
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bendbulletin.com/content/tncms/live/" />
<meta name="keywords" content="new york mets, sport, baseball, american football, major league, ryan armour, herb adderley, steve cohen, a.j. hinch, wyndham clark, detroit tigers, astros, katherine reynolds" />
<meta name="news_keywords" content="new york mets, sport, baseball, american football, major league, ryan armour, herb adderley, steve cohen, a.j. hinch, wyndham clark, detroit tigers, astros, katherine reynolds" />
<meta name="description" content="BASEBALL" />
<meta name="author" content="Bulletin wire reports" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="28kfO-cch0TA729AzwPKFeKw3U1XlZ8ooR-lqPA7tV8" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bendbulletin.com/sports/sports-briefing/article_c6fa8380-1b05-11eb-9c93-6b200c253faf.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/e/6d/e6df2d39-8409-55d0-baf8-05213310a2ed/5f9caa9d4d29f.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Sports Briefing" />
<meta property="og:description" content="BASEBALL" />
<meta property="og:site_name" content="The Bulletin" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/bendbulletin" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thebulletin" />
<meta name="twitter:image:alt" content="Tigers Hinch Baseball" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:700|Open+Sans:400,600,700|PT+Serif:400,600&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Bulletin wire reports","id":"c6fa8380-1b05-11eb-9c93-6b200c253faf","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":221},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1968161-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13302/cc.js?ns=_cc13302" id="LOTCC_13302"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13302.add('tp', 'TNNW');
		_cc13302.add('act', ' User Login');
		_cc13302.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13302.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["new york mets","sport","baseball","american football","major league","ryan armour","herb adderley","steve cohen","a.j. hinch","wyndham clark"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/bendbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/bendbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/bendbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/bendbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/bendbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/bendbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/bendbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/bendbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/bendbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bendbulletin.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50], [468,60], [728,90]]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90], [970,90]]).build();
                gptAdSlots['ad-823907'] = googletag.defineSlot(adUnit, [[320,50],[468,60],[728,90],[970,90]], 'ad-823907').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-823907'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bendbulletin.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,100],[320,50]]).addSize([768, 0], [[300,250],[300,100],[320,50]]).addSize([992, 0], [[300,250],[300,100]]).addSize([1200, 0], [[300,250],[300,100]]).build();
                gptAdSlots['ad-823906'] = googletag.defineSlot(adUnit, [[300,250],[300,100],[320,50]], 'ad-823906').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-823906'].setTargeting('pos', ['rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"email_button_style":"default","enable_email":"1","image":{},"image_display":"large","lead_in":"Sign up for our newsletters","manage_button_text":"Manage lists","require_user_account":"","signup_lists_only":"1","sign_up_text":"Sign up","sticker_color":"#838383","sticker_icon":"envelope","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text":"","headline_text_color":"dark","headline_shadow":"disabled","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","display_triggers":"none","overlay_action":"centered","display_timer":"","display_again":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"828323"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bendbulletin.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,100],[320,50]]).addSize([768, 0], [[300,250],[300,100],[320,50]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-824082'] = googletag.defineSlot(adUnit, [[300,250],[300,100],[320,50],[300,600]], 'ad-824082').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824082'].setTargeting('pos', ['rail-top']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Sports Briefing | Sports | bendbulletin.com</title>
<meta http-equiv="refresh" content="600">

            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2A3744; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #428bca; } .fixed-nav #main-navigation { background-color: #428bca !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #2a3744; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #2a3744; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #357ebd; }#site-header-container{ border-bottom: 3px solid #357ebd; }#site-footer-container{ border-top: 3px solid #357ebd; } .tnt-bg-accent { background-color: #357ebd; } a .tnt-caret-down { color: #357ebd; } .block-title .block-title-inner { border-color: #357ebd; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #357ebd; } .form-control:focus { border-bottom-color: #357ebd; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bendbulletin.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/d6ad061e-e6d5-11e9-b582-a7e30cadfc52.jpg?crop=28%2C28%2C43%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Sports Briefing | Sports | bendbulletin.com" href="http://www.bendbulletin.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bendbulletin.com/sports/sports-briefing/article_c6fa8380-1b05-11eb-9c93-6b200c253faf.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<script src="https://subscription.bendbulletin.com/BWTW/scripts/tw.js"></script> 
  

<script type="text/javascript">

    _bwtp = new TheWall('https://subscription.bendbulletin.com/BWTW/', 'BB', 'BB', null, 'DEFAULT' );

    _bwtp.init(false);
</script><script language="javascript" type="text/javascript">
$(document).ready(function() {     

     $("#site-search-819621-dropdown .dropdown-toggle .tnt-svg.tnt-search").after(" SEARCH");  
           
 }); 
</script>   





        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-c6fa8380-1b05-11eb-9c93-6b200c253faf section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bendbulletin.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Bulletin+wire+reports&tncms.asset.id=c6fa8380-1b05-11eb-9c93-6b200c253faf&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=221&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1968161-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
    var ssaUrl = 'https://' + 'pixel.sitescout.com/iap/a1015e3b1dc3238d';
    new Image().src = ssaUrl; 
    (function(d) { 
        var syncUrl = 'https://' + 'pixel.sitescout.com/dmp/asyncPixelSync'; 
        var iframe = d.createElement('iframe'); 
        (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0;"; 
        iframe.src = "javascript:false"; 
        d.body.appendChild(iframe); 
        var doc = iframe.contentWindow.document; 
        doc.open().write('<body onload="window.location.href=\''+syncUrl+'\'">'); 
        doc.close(); 
    })(document); 
</script>


        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.bendbulletin.com/tncms/admin/editorial-asset/?edit=c6fa8380-1b05-11eb-9c93-6b200c253faf"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-852946" class="tncms-block text-center padding-top"><div class="follow-links-852946 default">
    
    <section id="block-852946" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/bendbulletin" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/thebulletin/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/bulletinwebmaster" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/bendbulletin/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/bendbulletin" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/the-bulletin-app/id834940647" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.westerncommunicationsinc.id3352" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bendbulletin.com",
  "sameAs" : ["https://www.facebook.com/bendbulletin","http://twitter.com/thebulletin/","https://www.youtube.com/user/bulletinwebmaster","https://www.pinterest.com/bendbulletin/","https://www.instagram.com/bendbulletin","https://apps.apple.com/us/app/the-bulletin-app/id834940647","https://play.google.com/store/apps/details?id=com.westerncommunicationsinc.id3352"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-863680" class="tncms-block text-center"><section id="block-863680" class="block emphasis-   " ><div id="user-controls-863680" class="user-controls pull-right">
    <div class="bw-logged-out">
        <button class="btn login" onclick="_bwtp.login()">
            Login
        </button>
    </div>
    <div class="bw-logged-in hide username">
        <div class="welcome">Welcome <span class="bw-username" /></div>
        <button class="btn logout" onclick="_bwtp.clearID(function (f){$('.bw-logged-out').show();$('.bw-logged-in').hide();})">Logout</button>
    </div>
</div></section></div><div id="tncms-block-819622" class="tncms-block"><section id="block-819622" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-819622" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-819622" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-819622-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-819622-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-819622-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-819622').submit();
        return false;
    });

    $('#site-search-819622').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-819622 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-819622 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-819622-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/circulation/"  class="nav-link tnt-section-circulation">Circulation</a>
                                </li><li>
                                    <a href="/site/circulation.html"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="https://www.bendbulletin.com/circulation/looking-for-extra-cash/article_e6130fa8-5e3b-11ea-bc78-673e93ae9957.html"  target="_blank" rel="noopener" class="nav-link tnt-section-become-a-circulation-carrier">Become a circulation carrier</a>
                                </li><li>
                                    <a href="/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/offers/"  class="nav-link tnt-section-latest-bulletin-offers">Latest Bulletin Offers</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="http://eomediagroup.com/terms-of-service/"  target="_blank" rel="noopener" class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="http://eomediagroup.com/privacy-policy/"  target="_blank" rel="noopener" class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/localstate/"  class="nav-link tnt-section-localstate">Local&State</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/localstate/bend/"  class="nav-link tnt-section-bend">Bend</a>
                                </li><li>
                                    <a href="/localstate/climate/"  class="nav-link tnt-section-climate-change">Climate Change</a>
                                </li><li>
                                    <a href="/localstate/crimeandjustice/"  class="nav-link tnt-section-crime-justice">Crime & Justice</a>
                                </li><li>
                                    <a href="/localstate/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/localstate/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/localstate/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/pulse_of_oregon/"  class="nav-link tnt-section-pulse-of-oregon">Pulse of Oregon</a>
                                </li><li>
                                    <a href="/localstate/redmond/"  class="nav-link tnt-section-redmond">Redmond</a>
                                </li><li>
                                    <a href="/localstate/wildfires/"  class="nav-link tnt-section-wildfires">Wildfires</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/highschool/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/communitysports/"  class="nav-link tnt-section-community-sports">Community Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/business/realestate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/advertise/businesses/"  class="nav-link tnt-section-retail-business-listings">Retail Business Listings</a>
                                </li><li>
                                    <a href="/advertise/restaurants/"  class="nav-link tnt-section-restaurant-listings">Restaurant Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/lifestyle/go/"  class="nav-link tnt-section-go">Go</a>
                                </li><li>
                                    <a href="/lifestyle/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/lifestyle/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/lifestyle/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/lifestyle/foodanddrinks/"  class="nav-link tnt-section-food-and-drinks">Food And Drinks</a>
                                </li><li>
                                    <a href="/advertise/restaurants/"  class="nav-link tnt-section-restaurant-listings">Restaurant Listings</a>
                                </li><li>
                                    <a href="/advertise/businesses/"  class="nav-link tnt-section-business-listings">Business Listings</a>
                                </li><li>
                                    <a href="/lifestyle/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="/lifestyle/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li><li>
                                    <a href="/lifestyle/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a href="/lifestyle/garden/"  class="nav-link tnt-section-garden">Garden</a>
                                </li><li>
                                    <a href="/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="http://www.bendhomes.com/living-in-central-oregon/churches/?referrer=bb"  target="_blank" rel="noopener" class="nav-link tnt-section-church-directory">Church Directory</a>
                                </li><li>
                                    <a href="https://tvlistings.gracenote.com/grid-affiliates.html?aid=orbebb"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/explore/"  class="nav-link tnt-section-explore-central-oregon">Explore Central Oregon</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/explore/conditions/"  class="nav-link tnt-section-full-conditions-report">Full  Conditions Report</a>
                                </li><li>
                                    <a href="/events/explore/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/outdoors/rideguide/"  class="nav-link tnt-section-mt-bike-trail-guide">Mt Bike Trail Guide</a>
                                </li><li>
                                    <a href="/outdoors/webcams/"  class="nav-link tnt-section-whitewater-park-webcam">Whitewater Park Webcam</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="https://www.bendbulletin.com/site/submission_policy.html"  target="_blank" rel="noopener" class="nav-link tnt-section-submission-policies">Submission Policies</a>
                                </li><li>
                                    <a href="/opinion/endorsements/"  class="nav-link tnt-section-endorsements">Endorsements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/nation/"  class="nav-link tnt-section-nation">Nation</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://woe.bendbulletin.com/adhunter/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="http://woe.bendbulletin.com/webentry/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/puzzles/"  class="nav-link tnt-section-puzzles-and-games">Puzzles and Games</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/slideshows/"  class="nav-link tnt-section-slideshows">Slideshows</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe-now/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscription.bendbulletin.com/CircStore"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletters/"  class="nav-link tnt-section-sign-up-for-newsletters">Sign Up for Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/apps/eedition_app/"  class="nav-link tnt-section-e-edition-app">e-Edition App</a>
                                </li><li>
                                    <a href="/apps/news_app/"  class="nav-link tnt-section-news-app">News App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://bendbulletin-or.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-editions">e-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="/apps/eedition_app/"  class="nav-link tnt-section-e-edition-app">e-Edition App</a>
                                </li><li>
                                    <a href="https://bendbulletin-or.newsmemory.com/ssindex.php?sortby=paper&amp;paper=Bend+Bulletin"  target="_blank" rel="noopener" class="nav-link tnt-section-special-publications">Special Publications</a>
                                </li><li>
                                    <a href="https://issuu.com/nuggetnewspaper/docs/sisters_oregon_guide_2019"  target="_blank" rel="noopener" class="nav-link tnt-section-summer-guide">Summer Guide</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-819582" class="tncms-block"><div id="site-logo-819582" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/58d0c65c-eaa6-11e9-8349-17f9ff687889.png?resize=200%2C45" 
            srcset="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/58d0c65c-eaa6-11e9-8349-17f9ff687889.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/58d0c65c-eaa6-11e9-8349-17f9ff687889.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/58d0c65c-eaa6-11e9-8349-17f9ff687889.png?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/58d0c65c-eaa6-11e9-8349-17f9ff687889.png?resize=540%2C123 540w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/58d0c65c-eaa6-11e9-8349-17f9ff687889.png?resize=750%2C171 750w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/58d0c65c-eaa6-11e9-8349-17f9ff687889.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Friday, October 30, 2020
            </div></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-819570" class="tncms-block header-stories"><section id="block-819570" class="block emphasis-h3 light   tnt-content-width-container tnt-no-margin-bottom" ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-819570-497f3922-ff72-11ea-bfbe-a3ebe2046d26" class="tnt-asset-type-link clearfix card summary has-image image-top light letterbox-style-default  tnt-section-lifestyle">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-497f3922-ff72-11ea-bfbe-a3ebe2046d26 media-preview link-asset" data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://bulletin.secondstreetapp.com/Cutest-Pets" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="See the winners of Central Oregon's Cutest Pets"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="113"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/4/97/497f3922-ff72-11ea-bfbe-a3ebe2046d26/5f6e5df4799c8.preview.jpg?crop=300%2C113%2C0%2C0&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/4/97/497f3922-ff72-11ea-bfbe-a3ebe2046d26/5f6e5df4799c8.preview.jpg?crop=300%2C113%2C0%2C0&resize=300%2C113&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://bulletin.secondstreetapp.com/Cutest-Pets" class="tnt-asset-link">
        

        
            See the winners of Central Oregon's Cutest Pets</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-819570-5123a810-f9d8-11ea-8b1f-1fa0782b8e18" class="tnt-asset-type-link clearfix card summary has-image image-top light letterbox-style-default  tnt-section-lifestyle">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5123a810-f9d8-11ea-8b1f-1fa0782b8e18 media-preview link-asset" data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.bendbulletin.com/pulse_of_oregon/" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Pulse of Oregon"
                            class="img-responsive lazyload full default"
                            width="837"
                            height="314"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/5/12/5123a810-f9d8-11ea-8b1f-1fa0782b8e18/5f6502f444377.preview.jpg?crop=837%2C314%2C9%2C105&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/5/12/5123a810-f9d8-11ea-8b1f-1fa0782b8e18/5f6502f444377.preview.jpg?crop=837%2C314%2C9%2C105&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/5/12/5123a810-f9d8-11ea-8b1f-1fa0782b8e18/5f6502f444377.preview.jpg?crop=837%2C314%2C9%2C105&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/5/12/5123a810-f9d8-11ea-8b1f-1fa0782b8e18/5f6502f444377.preview.jpg?crop=837%2C314%2C9%2C105&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/5/12/5123a810-f9d8-11ea-8b1f-1fa0782b8e18/5f6502f444377.preview.jpg?crop=837%2C314%2C9%2C105&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/5/12/5123a810-f9d8-11ea-8b1f-1fa0782b8e18/5f6502f444377.preview.jpg?crop=837%2C314%2C9%2C105&resize=837%2C314&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.bendbulletin.com/pulse_of_oregon/" class="tnt-asset-link">
        

        
            Pulse of Oregon</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-819570-b400090c-8006-11ea-8291-9f51721d8381" class="tnt-asset-type-link clearfix card summary has-image image-top light letterbox-style-default  tnt-section-test">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b400090c-8006-11ea-8291-9f51721d8381 media-preview link-asset" data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.bendbulletin.com/advertise/restaurants/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Restaurants Open for Business"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="113"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/b/40/b400090c-8006-11ea-8291-9f51721d8381/5e9f5cf504c45.preview.jpg?crop=300%2C113%2C0%2C0&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/b/40/b400090c-8006-11ea-8291-9f51721d8381/5e9f5cf504c45.preview.jpg?crop=300%2C113%2C0%2C0&resize=300%2C113&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.bendbulletin.com/advertise/restaurants/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Restaurants Open for Business</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-819627" class="tncms-block padding-top"><div id="weather-819627" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=97702" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">41&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-857910" class="tncms-block text-center pull-right"><section id="block-857910" class="block emphasis-   " ><div id="user-controls-857910" class="user-controls pull-right">
    <div class="bw-logged-out">
        <button class="btn login" onclick="_bwtp.login()">
            Login
        </button>
    </div>
    <div class="bw-logged-in hide username">
        <div class="welcome">Welcome <span class="bw-username" /></div>
        <button class="btn logout" onclick="_bwtp.clearID(function (f){$('.bw-logged-out').show();$('.bw-logged-in').hide();})">Logout</button>
    </div>
</div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-819618" class="tncms-block"><div id="site-logo-819618" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/b67c18b8-eaa3-11e9-8456-7f44a6a9c3a1.png?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/b67c18b8-eaa3-11e9-8456-7f44a6a9c3a1.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/b67c18b8-eaa3-11e9-8456-7f44a6a9c3a1.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/b67c18b8-eaa3-11e9-8456-7f44a6a9c3a1.png?resize=400%2C63 400w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/b67c18b8-eaa3-11e9-8456-7f44a6a9c3a1.png?resize=540%2C85 540w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/b67c18b8-eaa3-11e9-8456-7f44a6a9c3a1.png?resize=750%2C118 750w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/b67c18b8-eaa3-11e9-8456-7f44a6a9c3a1.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-819621" class="tncms-block"><ul id="site-search-819621-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-819621" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-819621-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-819621-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-819621-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-819621').submit();
        return false;
    });

    $('#site-search-819621').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-819621 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-819621 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-819621-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-823146" class="tncms-block affixed-element"><div id="weather-823146" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=97702" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">41&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-858757" class="tncms-block"><ul id="main-nav_menu" class="nav navbar-nav"><li><a class="nav-link nav-link  tnt-section-subscribe" href="/subscribe-now/" rel="noopener"> <span class="nav-label">Subscribe</span></a></li>
</ul></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-the-bulletin"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">The Bulletin</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="http://eomediagroup.com/terms-of-service/"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="http://eomediagroup.com/privacy-policy/"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/circulation.html" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-state"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/localstate/" >
                    <span class="nav-label">Local & State</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bend"  href="/localstate/bend/" >
                    <span class="nav-label">Bend</span>
                </a></li><li>
                <a class="nav-link  tnt-section-climate-change"  href="/localstate/climate/" >
                    <span class="nav-label">Climate Change</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-justice"  href="/localstate/crimeandjustice/" >
                    <span class="nav-label">Crime & Justice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/localstate/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elections"  href="/localstate/elections/" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/localstate/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pulse-of-oregon"  href="/pulse_of_oregon/" >
                    <span class="nav-label">Pulse of Oregon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-redmond"  href="/localstate/redmond/" >
                    <span class="nav-label">Redmond</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wildfires"  href="/localstate/wildfires/" >
                    <span class="nav-label">Wildfires</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-elections"  href="/localstate/elections/" >
                    <span class="nav-label">Elections</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/highschool/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college/" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-sports"  href="/sports/communitysports/" >
                    <span class="nav-label">Community Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="/business/realestate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-listings"  href="/advertise/businesses/" >
                    <span class="nav-label">Business Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurant-listings"  href="/advertise/restaurants/" >
                    <span class="nav-label">Restaurant Listings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-go"  href="/lifestyle/go/" >
                    <span class="nav-label">Go</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/lifestyle/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/lifestyle/movies/" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-drinks"  href="/lifestyle/foodanddrinks/" >
                    <span class="nav-label">Food & Drinks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurant-listings"  href="/advertise/restaurants/" >
                    <span class="nav-label">Restaurant Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-listings"  href="/advertise/businesses/" >
                    <span class="nav-label">Business Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts"  href="/lifestyle/arts/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books"  href="/lifestyle/books/" >
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milestones"  href="/lifestyle/milestones/" >
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link  tnt-section-travel"  href="/lifestyle/travel/" >
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garden"  href="/lifestyle/garden/" >
                    <span class="nav-label">Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/lifestyle/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church-directory"  href="http://www.bendhomes.com/living-in-central-oregon/churches/?referrer=bb"  target="_blank" rel="noopener">
                    <span class="nav-label">Church Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv"  href="http://affiliate.zap2it.com/tvlistings/ZBChooseProvider.do?aid=orbebb&amp;method=getProviders&amp;zipcode=97701"  target="_blank" rel="noopener">
                    <span class="nav-label">TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles-games"  href="/puzzles/" >
                    <span class="nav-label">Puzzles & Games</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-explore"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/explore/" >
                    <span class="nav-label">Explore</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-full-conditions-report"  href="/explore/conditions/" >
                    <span class="nav-label">Full Conditions Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/explore/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mt-bike-trail-guide"  href="/outdoors/rideguide/" >
                    <span class="nav-label">Mt Bike Trail Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whitewater-park-webcam"  href="/outdoors/webcams/" >
                    <span class="nav-label">Whitewater Park Webcam</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-policies"  href="https://www.bendbulletin.com/site/submission_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Submission Policies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-endorsements"  href="/opinion/endorsements/" >
                    <span class="nav-label">Endorsements</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://woe.bendbulletin.com/adhunter/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://woe.bendbulletin.com/webentry/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://bendbulletin-or.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #428bca">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bendbulletin.com%2Fsports%2Fsports-briefing%2Farticle_c6fa8380-1b05-11eb-9c93-6b200c253faf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/sports-briefing/article_c6fa8380-1b05-11eb-9c93-6b200c253faf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6fa8380-1b05-11eb-9c93-6b200c253faf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sports%20Briefing&via=thebulletin&url=https%3A%2F%2Fwww.bendbulletin.com%2Fsports%2Fsports-briefing%2Farticle_c6fa8380-1b05-11eb-9c93-6b200c253faf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/sports-briefing/article_c6fa8380-1b05-11eb-9c93-6b200c253faf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6fa8380-1b05-11eb-9c93-6b200c253faf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bendbulletin.com/sports/sports-briefing/article_c6fa8380-1b05-11eb-9c93-6b200c253faf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/sports-briefing/article_c6fa8380-1b05-11eb-9c93-6b200c253faf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6fa8380-1b05-11eb-9c93-6b200c253faf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bendbulletin.com/tncms/asset/editorial/c6fa8380-1b05-11eb-9c93-6b200c253faf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c6fa8380-1b05-11eb-9c93-6b200c253faf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Bulletin%5D%20Sports%20Briefing&body=https%3A%2F%2Fwww.bendbulletin.com%2Fsports%2Fsports-briefing%2Farticle_c6fa8380-1b05-11eb-9c93-6b200c253faf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c6fa8380-1b05-11eb-9c93-6b200c253faf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-823907" class="tncms-block clearfix"><div class="tnt-ads-container text-center  " >
        <div id="ad-823907" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-823907');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-869943" class="tncms-block"><script type="text/javascript">
    _bwtp.status(function(f) {
        console.log('Paymeter status: ');     // show paywall status response from CircSmart
        console.log(JSON.stringify(f));
    }); 
</script></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-819623" class="tncms-block header-social"><div class="follow-links-819623 default">
    
    <section id="block-819623" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/bendbulletin" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/thebulletin/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/bulletinwebmaster" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/bendbulletin/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/bendbulletin" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/the-bulletin-app/id834940647" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.westerncommunicationsinc.id3352" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bendbulletin.com",
  "sameAs" : ["https://www.facebook.com/bendbulletin","http://twitter.com/thebulletin/","https://www.youtube.com/user/bulletinwebmaster","https://www.pinterest.com/bendbulletin/","https://www.instagram.com/bendbulletin","https://apps.apple.com/us/app/the-bulletin-app/id834940647","https://play.google.com/store/apps/details?id=com.westerncommunicationsinc.id3352"]
}
</script>
<div class="clearfix"></div></div></div></div>
        </div><div id="modal-image-e6df2d39-8409-55d0-baf8-05213310a2ed" class="modal fullscreen in modal-image image-default modal-e6df2d39-8409-55d0-baf8-05213310a2ed" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/e/6d/e6df2d39-8409-55d0-baf8-05213310a2ed/5f9caa9d4d29f.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/e/6d/e6df2d39-8409-55d0-baf8-05213310a2ed/5f9caa9d4d29f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/e/6d/e6df2d39-8409-55d0-baf8-05213310a2ed/5f9caa9d4d29f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/e/6d/e6df2d39-8409-55d0-baf8-05213310a2ed/5f9caa9d4d29f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/e/6d/e6df2d39-8409-55d0-baf8-05213310a2ed/5f9caa9d4d29f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/e/6d/e6df2d39-8409-55d0-baf8-05213310a2ed/5f9caa9d4d29f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/e/6d/e6df2d39-8409-55d0-baf8-05213310a2ed/5f9caa9d4d29f.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/e/6d/e6df2d39-8409-55d0-baf8-05213310a2ed/5f9caa9d4d29f.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="Tigers Hinch Baseball"
                    class="img-responsive ap-photo true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e6df2d39-8409-55d0-baf8-05213310a2ed" data-target=".caption-inner-modal-image-e6df2d39-8409-55d0-baf8-05213310a2ed">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e6df2d39-8409-55d0-baf8-05213310a2ed collapse in"><div class="caption-text"><p>Houston Astros manager A.J. Hinch before Game 3 of the 2019 American League Championship Series against the New York Yankees in New York. The Detroit Tigers have hired Hinch to be their new manager, giving him a chance to return to a major league dugout after he was fired by Houston in the wake of the Astros’ sign-stealing scandal.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Matt Slocum/AP file</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bendbulletin.com%2Fsports%2Ftigers-hinch-baseball%2Fimage_e6df2d39-8409-55d0-baf8-05213310a2ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/tigers-hinch-baseball/image_e6df2d39-8409-55d0-baf8-05213310a2ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6df2d39-8409-55d0-baf8-05213310a2ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tigers%20Hinch%20Baseball&via=thebulletin&url=https%3A%2F%2Fwww.bendbulletin.com%2Fsports%2Ftigers-hinch-baseball%2Fimage_e6df2d39-8409-55d0-baf8-05213310a2ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/tigers-hinch-baseball/image_e6df2d39-8409-55d0-baf8-05213310a2ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6df2d39-8409-55d0-baf8-05213310a2ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bendbulletin.com/sports/tigers-hinch-baseball/image_e6df2d39-8409-55d0-baf8-05213310a2ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/tigers-hinch-baseball/image_e6df2d39-8409-55d0-baf8-05213310a2ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6df2d39-8409-55d0-baf8-05213310a2ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bendbulletin.com/tncms/asset/editorial/e6df2d39-8409-55d0-baf8-05213310a2ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e6df2d39-8409-55d0-baf8-05213310a2ed"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Bulletin%5D%20Tigers%20Hinch%20Baseball&body=https%3A%2F%2Fwww.bendbulletin.com%2Fsports%2Ftigers-hinch-baseball%2Fimage_e6df2d39-8409-55d0-baf8-05213310a2ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e6df2d39-8409-55d0-baf8-05213310a2ed"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/tigers-hinch-baseball/image_e6df2d39-8409-55d0-baf8-05213310a2ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6df2d39-8409-55d0-baf8-05213310a2ed"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e6df2d39-8409-55d0-baf8-05213310a2ed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e6df2d39-8409-55d0-baf8-05213310a2ed" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e6df2d39-8409-55d0-baf8-05213310a2ed" class="save-list-e6df2d39-8409-55d0-baf8-05213310a2ed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e6df2d39-8409-55d0-baf8-05213310a2ed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e6df2d39-8409-55d0-baf8-05213310a2ed img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c6fa8380-1b05-11eb-9c93-6b200c253faf" class="asset article-default"  data-url="https://www.bendbulletin.com/sports/sports-briefing/article_c6fa8380-1b05-11eb-9c93-6b200c253faf.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/e/6d/e6df2d39-8409-55d0-baf8-05213310a2ed/5f9caa9d4d29f.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="bendbulletin.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bendbulletin.com/sports/sports-briefing/article_c6fa8380-1b05-11eb-9c93-6b200c253faf.html" />
    <style>
                .asset-paging .direction {
                    color: #357ebd;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.bendbulletin.com\/tncms\/search\/mlt\/?origin=c6fa8380-1b05-11eb-9c93-6b200c253faf&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c6fa8380-1b05-11eb-9c93-6b200c253faf","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c6fa8380-1b05-11eb-9c93-6b200c253faf" class="asset-paging">
                <div id="paging-prev-c6fa8380-1b05-11eb-9c93-6b200c253faf" class="paging-link prev offset"></div>
                <div id="paging-next-c6fa8380-1b05-11eb-9c93-6b200c253faf" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Sports Briefing
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Bulletin wire reports</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-30T21:40:00-07:00" class="tnt-date asset-date text-muted">
            Oct 30, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-10-30T21:40:00-07:00" class="tnt-date asset-date text-muted">26 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/sports-briefing/article_c6fa8380-1b05-11eb-9c93-6b200c253faf.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-30T21:40:00-07:00">
    <meta itemprop="datePublished" content="2020-10-30T21:40:00-07:00">
    <meta itemprop="dateModified" content="2020-10-30T21:40:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bendbulletin.com%2Fsports%2Fsports-briefing%2Farticle_c6fa8380-1b05-11eb-9c93-6b200c253faf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/sports-briefing/article_c6fa8380-1b05-11eb-9c93-6b200c253faf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6fa8380-1b05-11eb-9c93-6b200c253faf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sports%20Briefing&via=thebulletin&url=https%3A%2F%2Fwww.bendbulletin.com%2Fsports%2Fsports-briefing%2Farticle_c6fa8380-1b05-11eb-9c93-6b200c253faf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/sports-briefing/article_c6fa8380-1b05-11eb-9c93-6b200c253faf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6fa8380-1b05-11eb-9c93-6b200c253faf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bendbulletin.com/sports/sports-briefing/article_c6fa8380-1b05-11eb-9c93-6b200c253faf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/sports-briefing/article_c6fa8380-1b05-11eb-9c93-6b200c253faf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6fa8380-1b05-11eb-9c93-6b200c253faf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bendbulletin.com/tncms/asset/editorial/c6fa8380-1b05-11eb-9c93-6b200c253faf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c6fa8380-1b05-11eb-9c93-6b200c253faf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Bulletin%5D%20Sports%20Briefing&body=https%3A%2F%2Fwww.bendbulletin.com%2Fsports%2Fsports-briefing%2Farticle_c6fa8380-1b05-11eb-9c93-6b200c253faf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c6fa8380-1b05-11eb-9c93-6b200c253faf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e6df2d39-8409-55d0-baf8-05213310a2ed" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e6df2d39-8409-55d0-baf8-05213310a2ed" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/e/6d/e6df2d39-8409-55d0-baf8-05213310a2ed/5f9caa9d4d29f.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/e/6d/e6df2d39-8409-55d0-baf8-05213310a2ed/5f9caa9d4d29f.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/e/6d/e6df2d39-8409-55d0-baf8-05213310a2ed/5f9caa9d4d29f.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/e/6d/e6df2d39-8409-55d0-baf8-05213310a2ed/5f9caa9d4d29f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/e/6d/e6df2d39-8409-55d0-baf8-05213310a2ed/5f9caa9d4d29f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/e/6d/e6df2d39-8409-55d0-baf8-05213310a2ed/5f9caa9d4d29f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/e/6d/e6df2d39-8409-55d0-baf8-05213310a2ed/5f9caa9d4d29f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/e/6d/e6df2d39-8409-55d0-baf8-05213310a2ed/5f9caa9d4d29f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/e/6d/e6df2d39-8409-55d0-baf8-05213310a2ed/5f9caa9d4d29f.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/e/6d/e6df2d39-8409-55d0-baf8-05213310a2ed/5f9caa9d4d29f.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="Tigers Hinch Baseball"
                    class="img-responsive ap-photo full tnt-restrict-img-e6df2d39-8409-55d0-baf8-05213310a2ed default" />
            </div><style>
                .tnt-restrict-img-e6df2d39-8409-55d0-baf8-05213310a2ed {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Houston Astros manager A.J. Hinch before Game 3 of the 2019 American League Championship Series against the New York Yankees in New York. The Detroit Tigers have hired Hinch to be their new manager, giving him a chance to return to a major league dugout after he was fired by Houston in the wake of the Astros’ sign-stealing scandal.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Matt Slocum/AP file</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c6fa8380-1b05-11eb-9c93-6b200c253faf" data-smart-adunit="/132916964/bendbulletin.com/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bendbulletin.com%2Fsports%2Fsports-briefing%2Farticle_c6fa8380-1b05-11eb-9c93-6b200c253faf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/sports-briefing/article_c6fa8380-1b05-11eb-9c93-6b200c253faf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6fa8380-1b05-11eb-9c93-6b200c253faf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sports%20Briefing&via=thebulletin&url=https%3A%2F%2Fwww.bendbulletin.com%2Fsports%2Fsports-briefing%2Farticle_c6fa8380-1b05-11eb-9c93-6b200c253faf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/sports-briefing/article_c6fa8380-1b05-11eb-9c93-6b200c253faf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6fa8380-1b05-11eb-9c93-6b200c253faf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bendbulletin.com/sports/sports-briefing/article_c6fa8380-1b05-11eb-9c93-6b200c253faf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/sports-briefing/article_c6fa8380-1b05-11eb-9c93-6b200c253faf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6fa8380-1b05-11eb-9c93-6b200c253faf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bendbulletin.com/tncms/asset/editorial/c6fa8380-1b05-11eb-9c93-6b200c253faf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c6fa8380-1b05-11eb-9c93-6b200c253faf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Bulletin%5D%20Sports%20Briefing&body=https%3A%2F%2Fwww.bendbulletin.com%2Fsports%2Fsports-briefing%2Farticle_c6fa8380-1b05-11eb-9c93-6b200c253faf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c6fa8380-1b05-11eb-9c93-6b200c253faf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/sports-briefing/article_c6fa8380-1b05-11eb-9c93-6b200c253faf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6fa8380-1b05-11eb-9c93-6b200c253faf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c6fa8380-1b05-11eb-9c93-6b200c253faf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c6fa8380-1b05-11eb-9c93-6b200c253faf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c6fa8380-1b05-11eb-9c93-6b200c253faf" class="save-list-c6fa8380-1b05-11eb-9c93-6b200c253faf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c6fa8380-1b05-11eb-9c93-6b200c253faf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bendbulletin.com%2Fsports%2Fsports-briefing%2Farticle_c6fa8380-1b05-11eb-9c93-6b200c253faf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/sports-briefing/article_c6fa8380-1b05-11eb-9c93-6b200c253faf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6fa8380-1b05-11eb-9c93-6b200c253faf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sports%20Briefing&via=thebulletin&url=https%3A%2F%2Fwww.bendbulletin.com%2Fsports%2Fsports-briefing%2Farticle_c6fa8380-1b05-11eb-9c93-6b200c253faf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/sports-briefing/article_c6fa8380-1b05-11eb-9c93-6b200c253faf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6fa8380-1b05-11eb-9c93-6b200c253faf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bendbulletin.com/sports/sports-briefing/article_c6fa8380-1b05-11eb-9c93-6b200c253faf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/sports-briefing/article_c6fa8380-1b05-11eb-9c93-6b200c253faf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6fa8380-1b05-11eb-9c93-6b200c253faf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bendbulletin.com/tncms/asset/editorial/c6fa8380-1b05-11eb-9c93-6b200c253faf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c6fa8380-1b05-11eb-9c93-6b200c253faf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Bulletin%5D%20Sports%20Briefing&body=https%3A%2F%2Fwww.bendbulletin.com%2Fsports%2Fsports-briefing%2Farticle_c6fa8380-1b05-11eb-9c93-6b200c253faf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c6fa8380-1b05-11eb-9c93-6b200c253faf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/sports-briefing/article_c6fa8380-1b05-11eb-9c93-6b200c253faf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6fa8380-1b05-11eb-9c93-6b200c253faf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c6fa8380-1b05-11eb-9c93-6b200c253faf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c6fa8380-1b05-11eb-9c93-6b200c253faf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c6fa8380-1b05-11eb-9c93-6b200c253faf" class="save-list-c6fa8380-1b05-11eb-9c93-6b200c253faf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c6fa8380-1b05-11eb-9c93-6b200c253faf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-865586" class="tncms-block"><style type="text/css">
#paywall-notice .alert, #paywall-notice p.alert {
    padding: .35rem .65rem;
    border-radius: 4px;
    font-weight: 600;
    font-family: 'proxima-nova', serif;
    margin-bottom: 40px;
</style><script type="text/javascript">
    _bwtp.status(function(f) {
//        console.log('Paymeter status: ');     // show paywall status response from CircSmart
//        console.log(JSON.stringify(f));
        
        allowViews = _bwtp.updated.viewRate.AllowedViews;     // allowed views within period
        numViews = _bwtp.updated.viewRate.NumViews;           // number of views used within period
        userInfo = _bwtp.updated.userInfo;                                  // user logged in, otherwise null
        notice = '';

    if (_bwtp.updated.userInfo == null) {     // Check if user logged in
            if (allowViews > 0 && numViews > 0) {     // Check if free or counting stories being read
                // show number of viewed stories within period
                numViews = Math.min(numViews, allowViews);
                notice = '<p class="alert alert-success">You have viewed ' + numViews + ' of ' + allowViews + ' of your monthly page views. <a href="https://www.bendbulletin.com/subscribe-now/"> Subscribe today <\/a> or <a onclick="_bwtp.login()">Login<\/a><\/p>';
            } else {
                 console.log('* No paywall' );
             }
        } else {
            console.log('userInfo: ' );
            console.log(userInfo);
            notice = '';
        }
        //alert(notice);
        document.getElementById("paywall-notice").innerHTML = notice;
    }); 
</script><div id="paywall-notice"> </div></div><div id="tncms-block-887027" class="tncms-block"><style type="text/css">
#paywall-subscribe-request .alert, #paywall-subscribe-request p.alert {
    padding: .35rem .65rem;
    border-radius: 4px;
    font-weight: 600;
    font-family: 'proxima-nova', serif;
    margin-bottom: 40px;
</style><script type="text/javascript">
    _bwtp.status(function(f) {
        story_url = _bwtp.updated.trackData.Url;                         // story url
        notice = '';

    if (_bwtp.updated.userInfo == null) {     // Check if user logged in
            if (_bwtp.updated.trackData.PageGroup == 'NOPAYWALL') {     // Check if free story
                 console.log('* Asking reader to start subscribing' );
                section = 'coronavirus';
                if (story_url.includes(section)) {
                    // Display message to reader letting them know why this story is free
                    notice = '<p class="alert alert-success">Editor&rsquo;s note: Local News Matters. Please consider <a href="https://www.bendbulletin.com/subscribe-now/">subscribing to The Bulletin<\/a> so we can continue reporting on stories like these. Thank you.<\/p>';
                } else {
                    notice = '';
                }
            }
        }
        document.getElementById("paywall-subscribe-request").innerHTML = notice;
    }); 
</script><div id="paywall-subscribe-request"> </div></div><div id="tncms-block-969193" class="tncms-block"><script type="text/javascript" src="https://trinitymedia.ai/player/trinity/2900002038/?pageURL=%24%24PAGE_URL%24%24&amp;GDPR=%24%24GDPR_MACRO%24%24&amp;GDPR_CONSENT=%24%24GDPR_CONSENT_MACRO%24%24"></script></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <h3>BASEBALL</h3><p>Former Astros manager Hinch hired by Tigers —  The Detroit Tigers hired A.J. Hinch as their new manager Friday, giving him a chance to return to a major league dugout after he was fired by Houston in the wake of the Astros’ sign-stealing scandal. The 46-year-old Hinch replaces Ron Gardenhire. Hinch guided Houston to the 2017 World Series title, but that championship — and a lot of what he accomplished there — is now viewed in a different light after an investigation found the Astros used a video feed from a center field camera to decode the opposing catcher’s signs, and players banged on a trash can to signal to hitters what was coming. </p><p>Sale of N.Y. Mets to Steve Cohen approved — The Wilpon family’s control of the New York Mets neared its end after 34 years when Major League Baseball owners voted Friday to approve the sale of the team to billionaire hedge fund manager Steve Cohen. The vote was 26-4, a person familiar with the meeting said. Cohen needed 75% approval. The transfer from the Wilpon and Katz families values the franchise at between $2.4 billion and $2.45 billion, a record for a baseball team .  Cohen pledged to inject about $9.5 million in additional payments this offseason for pandemic-hit employees.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><h3>SOCCER</h3><p>Thorns’ Reynolds announces retirement — Portland Thorns defender Katherine Reynolds announced her retirement Friday after playing professional soccer for 11 years and spending the past five seasons with the Thorns. Reynolds, 33, started 67 matches for the Thorns and appeared in 77. She finishes her career ranked eighth on the Thorns’ all-time list in appearances, starts and minutes played.  </p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><h3>FOOTBALL</h3><p>Former Packer, Cowboy Adderley dies at 81 — Herb Adderley, the Hall of Fame cornerback who  became part of a record six championship teams with the Packers and Cowboys, has died. He was 81. His death was confirmed by the team Friday, with no details given.  Herb Adderley played in four of the first six Super Bowls and won five NFL championships with Green Bay and one with Dallas during his 12-year career.</p><h3>GOLF</h3><p>Armour, Clark lead after incomplete round 2 in Bermuda — Ryan Armour and Wyndham Clark survived ferocious wind Friday in the Bermuda Championship to share the lead going into the weekend . Armour  managed three early birdies and another on the par-5 17th for a 1-under 70. Clark played in the afternoon and reached 10-under par until a pair of late bogeys for a 68. They were at 8-under 134, one shot ahead of Kramer Hickok (68). </p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>— Bulletin wire reports<!--p:BCT Tagline with Dash--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bendbulletin.com%2Fsports%2Fsports-briefing%2Farticle_c6fa8380-1b05-11eb-9c93-6b200c253faf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/sports-briefing/article_c6fa8380-1b05-11eb-9c93-6b200c253faf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6fa8380-1b05-11eb-9c93-6b200c253faf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sports%20Briefing&via=thebulletin&url=https%3A%2F%2Fwww.bendbulletin.com%2Fsports%2Fsports-briefing%2Farticle_c6fa8380-1b05-11eb-9c93-6b200c253faf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/sports-briefing/article_c6fa8380-1b05-11eb-9c93-6b200c253faf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6fa8380-1b05-11eb-9c93-6b200c253faf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bendbulletin.com/sports/sports-briefing/article_c6fa8380-1b05-11eb-9c93-6b200c253faf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/sports-briefing/article_c6fa8380-1b05-11eb-9c93-6b200c253faf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6fa8380-1b05-11eb-9c93-6b200c253faf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bendbulletin.com/tncms/asset/editorial/c6fa8380-1b05-11eb-9c93-6b200c253faf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c6fa8380-1b05-11eb-9c93-6b200c253faf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Bulletin%5D%20Sports%20Briefing&body=https%3A%2F%2Fwww.bendbulletin.com%2Fsports%2Fsports-briefing%2Farticle_c6fa8380-1b05-11eb-9c93-6b200c253faf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c6fa8380-1b05-11eb-9c93-6b200c253faf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/sports-briefing/article_c6fa8380-1b05-11eb-9c93-6b200c253faf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6fa8380-1b05-11eb-9c93-6b200c253faf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c6fa8380-1b05-11eb-9c93-6b200c253faf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c6fa8380-1b05-11eb-9c93-6b200c253faf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c6fa8380-1b05-11eb-9c93-6b200c253faf" class="save-list-c6fa8380-1b05-11eb-9c93-6b200c253faf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c6fa8380-1b05-11eb-9c93-6b200c253faf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22new%20york%20mets%22#tncms-source=keyword" class="tag-new-york-mets label label-default" data-tncms-track-dmp='search: new-york-mets'>New York Mets</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball'>Baseball</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22major%20league%22#tncms-source=keyword" class="tag-major-league label label-default" data-tncms-track-dmp='search: major-league'>Major League</a>
            </li> <li>
                <a href="/search/?k=%22ryan%20armour%22#tncms-source=keyword" class="tag-ryan-armour label label-default" data-tncms-track-dmp='search: ryan-armour'>Ryan Armour</a>
            </li> <li>
                <a href="/search/?k=%22herb%20adderley%22#tncms-source=keyword" class="tag-herb-adderley label label-default" data-tncms-track-dmp='search: herb-adderley'>Herb Adderley</a>
            </li> <li>
                <a href="/search/?k=%22steve%20cohen%22#tncms-source=keyword" class="tag-steve-cohen label label-default" data-tncms-track-dmp='search: steve-cohen'>Steve Cohen</a>
            </li> <li>
                <a href="/search/?k=%22a.j.%20hinch%22#tncms-source=keyword" class="tag-a_j_-hinch label label-default" data-tncms-track-dmp='search: a_j_-hinch'>A.j. Hinch</a>
            </li> <li>
                <a href="/search/?k=%22wyndham%20clark%22#tncms-source=keyword" class="tag-wyndham-clark label label-default" data-tncms-track-dmp='search: wyndham-clark'>Wyndham Clark</a>
            </li> <li>
                <a href="/search/?k=%22detroit%20tigers%22#tncms-source=keyword" class="tag-detroit-tigers label label-default" data-tncms-track-dmp='search: detroit-tigers'>Detroit Tigers</a>
            </li> <li>
                <a href="/search/?k=%22astros%22#tncms-source=keyword" class="tag-astros label label-default" data-tncms-track-dmp='search: astros'>Astros</a>
            </li> <li>
                <a href="/search/?k=%22katherine%20reynolds%22#tncms-source=keyword" class="tag-katherine-reynolds label label-default" data-tncms-track-dmp='search: katherine-reynolds'>Katherine Reynolds</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c6fa8380-1b05-11eb-9c93-6b200c253faf" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/sports-briefing/article_c6fa8380-1b05-11eb-9c93-6b200c253faf.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c6fa8380-1b05-11eb-9c93-6b200c253faf" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.bendbulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.bendbulletin.com%2Fsports%2Fsports-briefing%2Farticle_c6fa8380-1b05-11eb-9c93-6b200c253faf.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-823906" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-823906" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-823906');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-828323" class="tncms-block title-no-margin"><section id="block-828323" class="block emphasis-h3   " ><div class="promo-design"><div class="sticker circle">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image large">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/6e1d5686-2e55-11ea-ad85-e3493ea6b9b3.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/6e1d5686-2e55-11ea-ad85-e3493ea6b9b3.jpg?resize=300%2C150 300w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/6e1d5686-2e55-11ea-ad85-e3493ea6b9b3.jpg?resize=400%2C200 400w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/6e1d5686-2e55-11ea-ad85-e3493ea6b9b3.jpg?resize=540%2C270 540w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/6e1d5686-2e55-11ea-ad85-e3493ea6b9b3.jpg?resize=750%2C375 750w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/6e1d5686-2e55-11ea-ad85-e3493ea6b9b3.jpg?resize=1200%2C600 1200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/6e1d5686-2e55-11ea-ad85-e3493ea6b9b3.jpg?resize=1700%2C850 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div>
                        <div class="lead-in dark ">
                            Sign up for our newsletters
                        </div>
                    
                    
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-828323"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-0 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-828323" type="checkbox" name="list_id[]" value="dde627d6-e6d9-11e9-b03d-4770cc95d580" data-name="Breaking News" >
                                                            <h4 class="mailinglist-title">Breaking News</h4>
                                                            
                                                                
                                                                    <p>Receive breaking news from our newsroom</p>
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                    <div class="mailinglist-item priority-0 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-828323" type="checkbox" name="list_id[]" value="d14537e0-aa67-11ea-b337-bb9b2348a442" data-name="Explore Central Oregon" >
                                                            <h4 class="mailinglist-title">Explore Central Oregon</h4>
                                                            
                                                                
                                                                    <p>Weekly information to help you Explore Central Oregon</p>
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                    <div class="mailinglist-item priority-0 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-828323" type="checkbox" name="list_id[]" value="9f313914-019a-11ea-b608-a3a4e62cc79b" data-name="GO! Magazine" >
                                                            <h4 class="mailinglist-title">GO! Magazine</h4>
                                                            
                                                                
                                                                    <p>Receive weekly entertainment news occurring in Central Oregon</p>
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                    <div class="mailinglist-item priority-0 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-828323" type="checkbox" name="list_id[]" value="b802bb10-bbe0-11ea-8313-b3f0cb497d02" data-name="Oregon Capital Insider" >
                                                            <h4 class="mailinglist-title">Oregon Capital Insider</h4>
                                                            
                                                                
                                                                    <p><br />An independent source of exclusive news and insight about state government delivered conveniently by email each Friday to subscribers.</p>
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                    <div class="mailinglist-item priority-0 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-828323" type="checkbox" name="list_id[]" value="ae510192-43a6-11ea-b344-b30c94c9bb07" data-name="Pulse of Oregon" >
                                                            <h4 class="mailinglist-title">Pulse of Oregon</h4>
                                                            
                                                                
                                                                    <p class="p1">Get information on healthcare and healthy living in Central and Eastern Oregon</p>
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                    <div class="mailinglist-item priority-0 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-828323" type="checkbox" name="list_id[]" value="0581c110-e6da-11e9-88f0-a3637dc7dc5a" data-name="Top Headlines" >
                                                            <h4 class="mailinglist-title">Top Headlines</h4>
                                                            
                                                                
                                                                    <p>Start your day with our top stories in your inbox<strong><br /></strong></p>
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-828323" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.bendbulletin.com/users/admin/mailinglist/">Manage lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-853818" class="tncms-block title-no-margin"><section id="block-853818" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image medium">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/a8c8f542-2e5a-11ea-8bce-5324811cf13e.jpg?resize=200%2C155 200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/a8c8f542-2e5a-11ea-8bce-5324811cf13e.jpg?resize=300%2C232 300w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/a8c8f542-2e5a-11ea-8bce-5324811cf13e.jpg?resize=400%2C310 400w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/a8c8f542-2e5a-11ea-8bce-5324811cf13e.jpg?resize=540%2C418 540w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/a8c8f542-2e5a-11ea-8bce-5324811cf13e.jpg?resize=750%2C581 750w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/a8c8f542-2e5a-11ea-8bce-5324811cf13e.jpg?resize=1200%2C930 1200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/a8c8f542-2e5a-11ea-8bce-5324811cf13e.jpg 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div>
                    
                    <div class="promo-design-button">
                            <a href="/apps/news_app#utm_source=town_news&utm_campaign=news_app&utm_campaign_name=design_3&utm_medium=utility_promo_designer&utm_content=promotion" target="_blank" rel="noopener">
                                <button type="button" class="btn btn-success btn-lg">Install our News app</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-819589" class="tncms-block"><section id="block-819589" class="block emphasis-h4    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-819589 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article><span class="clearfix"></span></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-824082" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824082" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824082');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-819619" class="tncms-block footer-logo"><div id="site-logo-819619" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/c2628ed4-eaa6-11e9-96ce-9311b49af03e.png?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/c2628ed4-eaa6-11e9-96ce-9311b49af03e.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/c2628ed4-eaa6-11e9-96ce-9311b49af03e.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/c2628ed4-eaa6-11e9-96ce-9311b49af03e.png?resize=400%2C63 400w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/c2628ed4-eaa6-11e9-96ce-9311b49af03e.png?resize=540%2C85 540w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/c2628ed4-eaa6-11e9-96ce-9311b49af03e.png?resize=750%2C118 750w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/c2628ed4-eaa6-11e9-96ce-9311b49af03e.png 1200w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-819624" class="tncms-block footer-social"><div class="follow-links-819624 default">
    
    <section id="block-819624" class="block emphasis-h4   " ><div class="clearfix">
    <div class="block-note block-note-819624 text-muted">
        <p>Follow The Bulletin</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/bendbulletin" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/thebulletin/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/bulletinwebmaster" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/bendbulletin/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/bendbulletin" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/the-bulletin-app/id834940647" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.westerncommunicationsinc.id3352" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bendbulletin.com",
  "sameAs" : ["https://www.facebook.com/bendbulletin","http://twitter.com/thebulletin/","https://www.youtube.com/user/bulletinwebmaster","https://www.pinterest.com/bendbulletin/","https://www.instagram.com/bendbulletin","https://apps.apple.com/us/app/the-bulletin-app/id834940647","https://play.google.com/store/apps/details?id=com.westerncommunicationsinc.id3352"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-localstate"  href="/localstate/" >
                    <span class="nav-label">Local&State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/health" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/nation/" >
                    <span class="nav-label">Nation</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-823787" class="tncms-block"><div class="row">
			<div class="col-md-3">
<a target="_blank" href="https://subscription.bendbulletin.com/CircStore" class="btn btn-success btn-lg" ga-event-category="Footer Subscribe Btn Click">Subscribe</a><p>Explore more of Central Oregon with a subscription to The Bulletin.</p>
<h4>Subscriptions</h4>
<ul class="footer-col"><li><a href="https://subscription.bendbulletin.com/CircStore" target="_blank" ga-event-category="Footer Link New subscription">New subscription</a></li>
			  <li><a href="https://subscription.bendbulletin.com/CircStore" target="_blank" ga-event-category="Footer Link Vacation hold">Vacation hold</a></li>
			  <li><a href="/site/backcopies.html/" ga-event-category="Footer Link Back copies">Back copies</a></li>
			  <li><a href="https://subscription.bendbulletin.com/CircStore" ga-event-category="Footer Link Subscription rates">Subscription rates</a></li>
			  <li><a href="/site/frequently_asked_questions.html/" ga-event-category="Footer Link General account help">General account help</a></li>
			  <li><a href="/site/sharebecauseyoucare.html/" ga-event-category="Footer Link Share Because You Care">Share Because You Care</a></li>
			  <li><a href="/nie/" ga-event-category="Footer Link Newspapers in Education">Newspapers in Education</a></li>
</ul></div>
<div class="col-md-3">
<h4>The Bulletin</h4>
<ul class="footer-col"><li><a href="/site/contact.html/" ga-event-category="Footer Link Contact us">Contact us</a></li>
			    <li><a href="mailto:circulation@bendbulletin.com?subject=Account%20Login%20Support" ga-event-category="Footer Link Account login support">Account login support</a></li>
			    <li><a href="/site/staff_directory.html/" ga-event-category="Footer Link Staff directory">Staff directory</a></li>
			    <li><a href="/advertise/" ga-event-category="Footer Link Advertise with us">Advertise with us</a></li>
			    <li><a href="/site/frequently_asked_questions.html/" ga-event-category="Footer Link Frequently asked questions">Frequently asked questions</a></li>
			    <li><a href="http://eomediagroup.com/privacy-policy/" ga-event-category="Footer Link Privacy policy">Privacy policy</a></li>
			    <li><a href="http://eomediagroup.com/terms-of-service/" ga-event-category="Footer Link Terms of use">Terms of use</a></li>
			    <li><a href="/careers/" ga-event-category="Footer Link Careers">Careers</a></li>
			    <li><a href="/circulation/looking-for-extra-cash/article_e6130fa8-5e3b-11ea-bc78-673e93ae9957.html/" ga-event-category="Footer Link Become a carrier">Become a carrier</a></li>
</ul><h4>Multimedia</h4>
<ul class="footer-col"><li><a href="/Slideshows/" ga-event-category="Footer Link View slideshows">View photo slideshows</a></li>
<ul class="footer-col"><li><a href="/webcams//" ga-event-category="Footer Link webcams">Whitewater Park Webcam</a></li>
</ul></ul></div>
<div class="col-md-3">
<h4>Quick links</h4>
<ul class="footer-col"><li><a href="https://bendbulletin-or.newsmemory.com/" ga-event-category="Footer Link The Bulletin e-edition">The Bulletin e-edition</a></li>
			        <li><a href="https://bendbulletin-or.newsmemory.com/ssindex.php?sortby=paper&amp;paper=Bend+Bulletin" target="_blank" ga-event-category="Footer Link Special publications and event guides">Special publications and event guides</a></li>
			        <li><a href="/advertise/restaurants/" ga-event-category="Footer Link Restaurant Listings">Restaurant listings</a></li>
			        <li><a href="/advertise/businesses/" ga-event-category="Footer Link Business Listings">Business listings</a></li>
			        <li><a href="/lifestyle/foodanddrinks/" ga-event-category="Footer Link Restaurant guide">Restaurant guide</a></li>
			        <li><a href="/events/" ga-event-category="Footer Link Evvnts calendar">Local Events</a></li>
                                <li><a href="/obituaries/" ga-event-category="Footer Link Obituaries">Obituaries</a></li>
			        <li><a href="/lifestyle/milestones/" ga-event-category="Footer Link Milestones">Milestones</a></li>
			        <li><a href="/lifestyle/movies/" ga-event-category="Footer Link Movie listings">Movie listings</a></li>
			        <li><a href="/puzzles/" ga-event-category="Footer Link puzzles">Sudoku, crosswords and more</a></li>
			        <li><a href="/weather/" target="_blank" ga-event-category="Footer Link ODOT web cams">ODOT web cams</a></li>
			        <li><a href="/users/admin/contribute/article/" target="_blank" ga-event-category="Footer Link Submit a news tip">Submit a news tip</a></li>
			        <li><a href="/site/forms/online_services/submitting_letters_to_the_bulletin" ga-event-category="Footer Link Submit a letter to the editor">Submit a letter to the editor</a></li>
			        <li><a href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BENDBULLETIN&amp;publisher_id=7691&amp;partner_name=The%20Bulletin" target="_blank" ga-event-category="Footer Link Submit an event">Promote Your Event</a></li>
			        <li><a href="/site/forms/announcements/submit_an_obituary" target="_blank" ga-event-category="Footer Link Submit an obituary">Submit an obituary</a></li>
			        <li><a href="http://affiliate.zap2it.com/tvlistings/ZBChooseProvider.do?aid=orbebb&amp;method=getProviders&amp;zipcode=97701&amp;ref=footer" target="_blank" ga-event-category="Footer Link TV listings">TV listings</a></li>
</ul></div>
<div class="col-md-3">
<h4>Email newsletters</h4>
<ul class="footer-col"><li><a href="/newsletters/" ga-event-category="Footer Link The Bulletin" s top headlines>The Bulletin's Top Headlines</a></li>
			          <li><a href="/newsletters/" target="_blank" ga-event-category="Footer Link GO! Magazine">GO! Magazine</a></li>
</ul><h4>Our partners</h4>
<ul class="footer-col"><li><a href="http://www.bendhomes.com" target="_blank" ga-event-category="Footer Link Bend Homes">Bend Homes</a></li>
			            <li><a href="http://https://woe.wescompapers.com" ga-event-category="Footer Link Nickel Marketplace">Nickel Marketplace</a></li>
			            <li><a href="http://www.northwestwebpress.com/?ref=thebulletin" target="_blank" ga-event-category="Footer Link Northwest Web Press">Northwest Web Press</a></li>
			            <li><a href="http://www.redmondspokesman.com/" target="_blank" ga-event-category="Footer Link Redmond Spokesman">Redmond Spokesman</a></li>
</ul></div>
				
		</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-819578" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-819578"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Bulletin</a>, 320 SW Upper Terrace Dr, Suite #200 Bend, OR</small><small>&nbsp;| <a href="http://eomediagroup.com/terms-of-service/">Terms of Use</a></small><small>&nbsp;| <a href="http://eomediagroup.com/privacy-policy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c6fa8380-1b05-11eb-9c93-6b200c253faf")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13302.add('act', dmpData);
	_cc13302.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ _bwtp.status(function (f) {
        if (f.userInfo !== null) {
            var username = f.userInfo.UserName + "!";
            console.log(username);
            $(".user-controls .bw-username").html(username);
            $(".bw-logged-out").hide();
            $(".bw-logged-in").show().removeClass( "hide" );
        }
        else {
            $(".bw-logged-out").show();
            $(".bw-logged-in").hide();
        }
    });
 
 /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc13302.add('act', mailListData);
	_cc13302.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13302.add('act', dmpData);
	_cc13302.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>