
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bendbulletin.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Roger Lee Smith of Redmond, OR" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="28kfO-cch0TA729AzwPKFeKw3U1XlZ8ooR-lqPA7tV8" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bendbulletin.com/obituaries/roger-lee-smith-of-redmond-or/article_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/d6b8abae-e6d5-11e9-b583-ff72ef5c24bf.png?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="Roger Lee Smith of Redmond, OR" />
<meta property="og:description" content="Roger Lee Smith of Redmond, OR" />
<meta property="og:site_name" content="The Bulletin" />
<meta property="og:section" content="Obituaries" />
<meta property="article:publisher" content="https://www.facebook.com/bendbulletin" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thebulletin" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.242df435c56456bcb15dfd4bd0d04199.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:700|Open+Sans:400,600,700|PT+Serif:400,600&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":195},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"034a34a8-a5a8-11ea-90fd-9fa5bd317737","app":"editorial"},"google":{"ua":"UA-1968161-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13302/cc.js?ns=_cc13302" id="LOTCC_13302"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13302.add('tp', 'TNNW');
		_cc13302.add('act', ' User Login');
		_cc13302.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13302.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["obituaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/bendbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/bendbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/bendbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/bendbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/bendbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/bendbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/bendbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/bendbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bendbulletin.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50], [468,60], [728,90]]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90], [970,90]]).build();
                gptAdSlots['ad-823907'] = googletag.defineSlot(adUnit, [[320,50],[468,60],[728,90],[970,90]], 'ad-823907').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-823907'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"email_button_style":"default","enable_email":"1","image":{},"image_display":"large","lead_in":"Sign up for our newsletters","manage_button_text":"Sign up today or manage current lists","require_user_account":"1","signup_lists_only":"1","sign_up_text":"Sign up","sticker_color":"#838383","sticker_icon":"envelope","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text":"","headline_text_color":"dark","headline_shadow":"disabled","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","display_triggers":"none","overlay_action":"centered","display_timer":"","display_again":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"828323"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Roger Lee Smith of Redmond, OR | Obituaries | bendbulletin.com</title>
<meta http-equiv="refresh" content="600">

            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2A3744; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #428bca; } .fixed-nav #main-navigation { background-color: #428bca !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #2a3744; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #2a3744; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #357ebd; }#site-header-container{ border-bottom: 3px solid #357ebd; }#site-footer-container{ border-top: 3px solid #357ebd; } .tnt-bg-accent { background-color: #357ebd; } a .tnt-caret-down { color: #357ebd; } .block-title .block-title-inner { border-color: #357ebd; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #357ebd; } .form-control:focus { border-bottom-color: #357ebd; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bendbulletin.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/d6ad061e-e6d5-11e9-b582-a7e30cadfc52.jpg?crop=28%2C28%2C43%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Roger Lee Smith of Redmond, OR | Obituaries | bendbulletin.com" href="http://www.bendbulletin.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bendbulletin.com/obituaries/roger-lee-smith-of-redmond-or/article_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

<script src="https://subscription.bendbulletin.com/BWTW/scripts/tw.js"></script> 
  

<script type="text/javascript">

    _bwtp = new TheWall('https://subscription.bendbulletin.com/BWTW/', 'BB', 'BB', null, 'NOPAYWALL' );

    _bwtp.init(false);
</script><script language="javascript" type="text/javascript">
$(document).ready(function() {     

     $("#site-search-819621-dropdown .dropdown-toggle .tnt-svg.tnt-search").after(" SEARCH");  
           
 }); 
</script>   




        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-034a34a8-a5a8-11ea-90fd-9fa5bd317737 section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bendbulletin.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=195&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=034a34a8-a5a8-11ea-90fd-9fa5bd317737&tncms.asset.app=editorial&tncms.google.ua=UA-1968161-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-852946" class="tncms-block text-center padding-top"><div class="follow-links-852946 default">
    
    <section id="block-852946" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/bendbulletin" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/thebulletin/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/bulletinwebmaster" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/bendbulletin/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/bendbulletin" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/the-bulletin-app/id834940647" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.westerncommunicationsinc.id3352" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bendbulletin.com",
  "sameAs" : ["https://www.facebook.com/bendbulletin","http://twitter.com/thebulletin/","https://www.youtube.com/user/bulletinwebmaster","https://www.pinterest.com/bendbulletin/","https://www.instagram.com/bendbulletin","https://apps.apple.com/us/app/the-bulletin-app/id834940647","https://play.google.com/store/apps/details?id=com.westerncommunicationsinc.id3352"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-863680" class="tncms-block text-center"><section id="block-863680" class="block emphasis-   " ><div id="user-controls-863680" class="user-controls pull-right">
    <div class="username"></div>
    <button class="btn login" href="#" id="login" onclick="_bwtp.login(); return false;">Login</button>
    <button class="btn logout" onclick="_bwtp.clearID();AutoRefresh(1000);">Logout</button>
</div></section></div><div id="tncms-block-819622" class="tncms-block"><section id="block-819622" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-819622" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-819622" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-819622-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-819622-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-819622-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-819622').submit();
        return false;
    });

    $('#site-search-819622').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-819622 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-819622 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-819622-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/circulation/"  class="nav-link tnt-section-circulation">Circulation</a>
                                </li><li>
                                    <a href="/site/circulation.html"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="https://www.bendbulletin.com/circulation/looking-for-extra-cash/article_e6130fa8-5e3b-11ea-bc78-673e93ae9957.html"  target="_blank" rel="noopener" class="nav-link tnt-section-become-a-circulation-carrier">Become a circulation carrier</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="http://eomediagroup.com/terms-of-service/"  target="_blank" rel="noopener" class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="http://eomediagroup.com/privacy-policy/"  target="_blank" rel="noopener" class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/localstate/"  class="nav-link tnt-section-localstate">Local&State</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/localstate/bend/"  class="nav-link tnt-section-bend">Bend</a>
                                </li><li>
                                    <a href="/localstate/climate/"  class="nav-link tnt-section-climate-change">Climate Change</a>
                                </li><li>
                                    <a href="/localstate/crimeandjustice/"  class="nav-link tnt-section-crime-justice">Crime & Justice</a>
                                </li><li>
                                    <a href="/localstate/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/localstate/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/localstate/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/pulse_of_oregon/"  class="nav-link tnt-section-pulse-of-oregon">Pulse of Oregon</a>
                                </li><li>
                                    <a href="/localstate/redmond/"  class="nav-link tnt-section-redmond">Redmond</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/highschool/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/communitysports/"  class="nav-link tnt-section-community-sports">Community Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/business/realestate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/advertise/businesses/"  class="nav-link tnt-section-retail-business-listings">Retail Business Listings</a>
                                </li><li>
                                    <a href="/advertise/restaurants/"  class="nav-link tnt-section-restaurant-listings">Restaurant Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="https://www.bendbulletin.com/site/submission_policy.html"  target="_blank" rel="noopener" class="nav-link tnt-section-submission-policies">Submission Policies</a>
                                </li><li>
                                    <a href="/opinion/endorsements/"  class="nav-link tnt-section-endorsements">Endorsements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/lifestyle/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/lifestyle/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/lifestyle/go/"  class="nav-link tnt-section-go">Go</a>
                                </li><li>
                                    <a href="/lifestyle/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/lifestyle/foodanddrinks/"  class="nav-link tnt-section-food-and-drinks">Food And Drinks</a>
                                </li><li>
                                    <a href="/lifestyle/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="/lifestyle/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li><li>
                                    <a href="/lifestyle/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a href="/lifestyle/garden/"  class="nav-link tnt-section-garden">Garden</a>
                                </li><li>
                                    <a href="/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="https://tvlistings.gracenote.com/grid-affiliates.html?aid=orbebb"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a href="http://www.bendhomes.com/living-in-central-oregon/churches/?referrer=bb"  target="_blank" rel="noopener" class="nav-link tnt-section-church-directory">Church Directory</a>
                                </li><li>
                                    <a href="/advertise/businesses/"  class="nav-link tnt-section-business-listings">Business Listings</a>
                                </li><li>
                                    <a href="/advertise/restaurants/"  class="nav-link tnt-section-restaurant-listings">Restaurant Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/explore/"  class="nav-link tnt-section-explore-central-oregon">Explore Central Oregon</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/explore/conditions/"  class="nav-link tnt-section-full-conditions-report">Full  Conditions Report</a>
                                </li><li>
                                    <a href="/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/outdoors/rideguide/"  class="nav-link tnt-section-mt-bike-trail-guide">Mt Bike Trail Guide</a>
                                </li><li>
                                    <a href="/outdoors/webcams/"  class="nav-link tnt-section-whitewater-park-webcam">Whitewater Park Webcam</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/nation/"  class="nav-link tnt-section-nation">Nation</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://woe.bendbulletin.com/adhunter/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="http://woe.bendbulletin.com/webentry/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe-now/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscription.bendbulletin.com/CircStore"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/apps/eedition_app/"  class="nav-link tnt-section-e-edition-app">e-Edition App</a>
                                </li><li>
                                    <a href="/apps/news_app/"  class="nav-link tnt-section-news-app">News App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://bendbulletin-or.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-editions">e-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/apps/eedition_app/"  class="nav-link tnt-section-e-edition-app">e-Edition App</a>
                                </li><li>
                                    <a href="https://bendbulletin-or.newsmemory.com/ssindex.php?sortby=paper&amp;paper=Bend+Bulletin"  target="_blank" rel="noopener" class="nav-link tnt-section-special-publications">Special Publications</a>
                                </li><li>
                                    <a href="https://issuu.com/nuggetnewspaper/docs/sisters_oregon_guide_2019"  target="_blank" rel="noopener" class="nav-link tnt-section-summer-guide">Summer Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/slideshows/"  class="nav-link tnt-section-slideshows">Slideshows</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-819582" class="tncms-block"><div id="site-logo-819582" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/58d0c65c-eaa6-11e9-8349-17f9ff687889.png?resize=200%2C45" 
            srcset="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/58d0c65c-eaa6-11e9-8349-17f9ff687889.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/58d0c65c-eaa6-11e9-8349-17f9ff687889.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/58d0c65c-eaa6-11e9-8349-17f9ff687889.png?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/58d0c65c-eaa6-11e9-8349-17f9ff687889.png?resize=540%2C123 540w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/58d0c65c-eaa6-11e9-8349-17f9ff687889.png?resize=750%2C171 750w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/58d0c65c-eaa6-11e9-8349-17f9ff687889.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Wednesday, June 3, 2020
            </div></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-819570" class="tncms-block header-stories"><section id="block-819570" class="block emphasis-h3 light   tnt-content-width-container tnt-no-margin-bottom" ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-819570-5025cd5a-8325-11ea-979a-93a396e61460" class="clearfix card summary has-image image-top light  tnt-section-test">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5025cd5a-8325-11ea-979a-93a396e61460 media-preview link-asset" data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.bendbulletin.com/advertise/businesses/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Businesses Open for Business"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="113"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/5/02/5025cd5a-8325-11ea-979a-93a396e61460/5e9f5ce367408.preview.jpg?crop=300%2C113%2C0%2C0&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/5/02/5025cd5a-8325-11ea-979a-93a396e61460/5e9f5ce367408.preview.jpg?crop=300%2C113%2C0%2C0&resize=300%2C113&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.bendbulletin.com/advertise/businesses/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Businesses Open for Business</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-819570-b400090c-8006-11ea-8291-9f51721d8381" class="clearfix card summary has-image image-top light  tnt-section-test">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b400090c-8006-11ea-8291-9f51721d8381 media-preview link-asset" data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.bendbulletin.com/advertise/restaurants/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Restaurants Open for Business"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="113"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/b/40/b400090c-8006-11ea-8291-9f51721d8381/5e9f5cf504c45.preview.jpg?crop=300%2C113%2C0%2C0&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/b/40/b400090c-8006-11ea-8291-9f51721d8381/5e9f5cf504c45.preview.jpg?crop=300%2C113%2C0%2C0&resize=300%2C113&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.bendbulletin.com/advertise/restaurants/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Restaurants Open for Business</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-819570-46fb3efc-705d-11ea-81f5-57b5092bade0" class="clearfix card summary has-image image-top light  tnt-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-46fb3efc-705d-11ea-81f5-57b5092bade0 media-preview link-asset" data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.bendbulletin.com/contribute" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Support local journalism"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/4/6f/46fb3efc-705d-11ea-81f5-57b5092bade0/5e7e4def0733e.preview.jpg?crop=1280%2C480%2C0%2C186&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/4/6f/46fb3efc-705d-11ea-81f5-57b5092bade0/5e7e4def0733e.preview.jpg?crop=1280%2C480%2C0%2C186&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/4/6f/46fb3efc-705d-11ea-81f5-57b5092bade0/5e7e4def0733e.preview.jpg?crop=1280%2C480%2C0%2C186&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/4/6f/46fb3efc-705d-11ea-81f5-57b5092bade0/5e7e4def0733e.preview.jpg?crop=1280%2C480%2C0%2C186&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/4/6f/46fb3efc-705d-11ea-81f5-57b5092bade0/5e7e4def0733e.preview.jpg?crop=1280%2C480%2C0%2C186&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/4/6f/46fb3efc-705d-11ea-81f5-57b5092bade0/5e7e4def0733e.preview.jpg?crop=1280%2C480%2C0%2C186&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/4/6f/46fb3efc-705d-11ea-81f5-57b5092bade0/5e7e4def0733e.preview.jpg?crop=1280%2C480%2C0%2C186&resize=1280%2C480&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.bendbulletin.com/contribute" class="tnt-asset-link">
        

        
            Support local journalism</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-819627" class="tncms-block padding-top"><div id="weather-819627" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=97702" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">53&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-857910" class="tncms-block text-center pull-right"><section id="block-857910" class="block emphasis-   " ><div id="user-controls-857910" class="user-controls pull-right">
    <div class="username"></div>
    <button class="btn login" href="#" id="login" onclick="_bwtp.login(); return false;">Login</button>
    <button class="btn logout" onclick="_bwtp.clearID();AutoRefresh(1000);">Logout</button>
</div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-819618" class="tncms-block"><div id="site-logo-819618" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/b67c18b8-eaa3-11e9-8456-7f44a6a9c3a1.png?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/b67c18b8-eaa3-11e9-8456-7f44a6a9c3a1.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/b67c18b8-eaa3-11e9-8456-7f44a6a9c3a1.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/b67c18b8-eaa3-11e9-8456-7f44a6a9c3a1.png?resize=400%2C63 400w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/b67c18b8-eaa3-11e9-8456-7f44a6a9c3a1.png?resize=540%2C85 540w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/b67c18b8-eaa3-11e9-8456-7f44a6a9c3a1.png?resize=750%2C118 750w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/b67c18b8-eaa3-11e9-8456-7f44a6a9c3a1.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-819621" class="tncms-block"><ul id="site-search-819621-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-819621" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-819621-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-819621-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-819621-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-819621').submit();
        return false;
    });

    $('#site-search-819621').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-819621 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-819621 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-819621-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-823146" class="tncms-block affixed-element"><div id="weather-823146" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=97702" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">53&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-858757" class="tncms-block"><ul id="main-nav_menu" class="nav navbar-nav"><li><a class="nav-link nav-link  tnt-section-subscribe" href="/subscribe-now/" rel="noopener"> <span class="nav-label">Subscribe</span></a></li>
</ul></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-the-bulletin"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">The Bulletin</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="http://eomediagroup.com/terms-of-service/"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="http://eomediagroup.com/privacy-policy/"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/circulation.html" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-state"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/localstate/" >
                    <span class="nav-label">Local & State</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bend"  href="/localstate/bend/" >
                    <span class="nav-label">Bend</span>
                </a></li><li>
                <a class="nav-link  tnt-section-climate-change"  href="/localstate/climate/" >
                    <span class="nav-label">Climate Change</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-justice"  href="/localstate/crimeandjustice/" >
                    <span class="nav-label">Crime & Justice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/localstate/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elections"  href="/localstate/elections/" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/localstate/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pulse-of-oregon"  href="/pulse_of_oregon/" >
                    <span class="nav-label">Pulse of Oregon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-redmond"  href="/localstate/redmond/" >
                    <span class="nav-label">Redmond</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/highschool/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college/" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-sports"  href="/sports/communitysports/" >
                    <span class="nav-label">Community Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="/business/realestate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-listings"  href="/advertise/businesses/" >
                    <span class="nav-label">Business Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurant-listings"  href="/advertise/restaurants/" >
                    <span class="nav-label">Restaurant Listings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-policies"  href="https://www.bendbulletin.com/site/submission_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Submission Policies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-endorsements"  href="/opinion/endorsements/" >
                    <span class="nav-label">Endorsements</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-music"  href="/lifestyle/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/lifestyle/movies/" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-go"  href="/lifestyle/go/" >
                    <span class="nav-label">Go</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts"  href="/lifestyle/arts/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-drinks"  href="/lifestyle/foodanddrinks/" >
                    <span class="nav-label">Food & Drinks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books"  href="/lifestyle/books/" >
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milestones"  href="/lifestyle/milestones/" >
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link  tnt-section-travel"  href="/lifestyle/travel/" >
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garden"  href="/lifestyle/garden/" >
                    <span class="nav-label">Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/lifestyle/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv"  href="http://affiliate.zap2it.com/tvlistings/ZBChooseProvider.do?aid=orbebb&amp;method=getProviders&amp;zipcode=97701"  target="_blank" rel="noopener">
                    <span class="nav-label">TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church-directory"  href="http://www.bendhomes.com/living-in-central-oregon/churches/?referrer=bb"  target="_blank" rel="noopener">
                    <span class="nav-label">Church Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-listings"  href="/advertise/businesses/" >
                    <span class="nav-label">Business Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurant-listings"  href="/advertise/restaurants/" >
                    <span class="nav-label">Restaurant Listings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-explore"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/explore/" >
                    <span class="nav-label">Explore</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-full-conditions-report"  href="/explore/conditions/" >
                    <span class="nav-label">Full Conditions Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mt-bike-trail-guide"  href="/outdoors/rideguide/" >
                    <span class="nav-label">Mt Bike Trail Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whitewater-park-webcam"  href="/outdoors/webcams/" >
                    <span class="nav-label">Whitewater Park Webcam</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://woe.bendbulletin.com/adhunter/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://woe.bendbulletin.com/webentry/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://bendbulletin-or.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #428bca">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Froger-lee-smith-of-redmond-or%2Farticle_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/roger-lee-smith-of-redmond-or/article_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"034a34a8-a5a8-11ea-90fd-9fa5bd317737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roger%20Lee%20Smith%20of%20Redmond%2C%20OR&via=thebulletin&url=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Froger-lee-smith-of-redmond-or%2Farticle_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/roger-lee-smith-of-redmond-or/article_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"034a34a8-a5a8-11ea-90fd-9fa5bd317737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bendbulletin.com/obituaries/roger-lee-smith-of-redmond-or/article_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/roger-lee-smith-of-redmond-or/article_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"034a34a8-a5a8-11ea-90fd-9fa5bd317737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bendbulletin.com/tncms/asset/editorial/034a34a8-a5a8-11ea-90fd-9fa5bd317737" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"034a34a8-a5a8-11ea-90fd-9fa5bd317737"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Bulletin%5D%20Roger%20Lee%20Smith%20of%20Redmond%2C%20OR&body=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Froger-lee-smith-of-redmond-or%2Farticle_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"034a34a8-a5a8-11ea-90fd-9fa5bd317737"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-823907" class="tncms-block clearfix"><div class="tnt-ads-container text-center  " >
        <div id="ad-823907" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-823907');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-869943" class="tncms-block"><script type="text/javascript">
    _bwtp.status(function(f) {
        console.log('Paymeter status: ');     // show paywall status response from CircSmart
        console.log(JSON.stringify(f));
    }); 
</script></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-034a34a8-a5a8-11ea-90fd-9fa5bd317737" class="asset article-default"  data-url="https://www.bendbulletin.com/obituaries/roger-lee-smith-of-redmond-or/article_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/d6b8abae-e6d5-11e9-b583-ff72ef5c24bf.png?resize=600%2C600">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="bendbulletin.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bendbulletin.com/obituaries/roger-lee-smith-of-redmond-or/article_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html" />
    <style>
                .asset-paging .direction {
                    color: #357ebd;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.bendbulletin.com\/tncms\/search\/mlt\/?origin=034a34a8-a5a8-11ea-90fd-9fa5bd317737&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"034a34a8-a5a8-11ea-90fd-9fa5bd317737","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-034a34a8-a5a8-11ea-90fd-9fa5bd317737" class="asset-paging">
                <div id="paging-prev-034a34a8-a5a8-11ea-90fd-9fa5bd317737" class="paging-link prev offset"></div>
                <div id="paging-next-034a34a8-a5a8-11ea-90fd-9fa5bd317737" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Roger Lee Smith of Redmond, OR
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-06-03T07:37:00-07:00" class="tnt-date asset-date text-muted">
            Jun 3, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-06-03T07:37:00-07:00" class="tnt-date asset-date text-muted">22 min ago</time></li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-03T07:37:00-07:00">
    <meta itemprop="datePublished" content="2020-06-03T07:37:00-07:00">
    <meta itemprop="dateModified" content="2020-06-03T07:37:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Froger-lee-smith-of-redmond-or%2Farticle_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/roger-lee-smith-of-redmond-or/article_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"034a34a8-a5a8-11ea-90fd-9fa5bd317737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roger%20Lee%20Smith%20of%20Redmond%2C%20OR&via=thebulletin&url=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Froger-lee-smith-of-redmond-or%2Farticle_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/roger-lee-smith-of-redmond-or/article_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"034a34a8-a5a8-11ea-90fd-9fa5bd317737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bendbulletin.com/obituaries/roger-lee-smith-of-redmond-or/article_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/roger-lee-smith-of-redmond-or/article_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"034a34a8-a5a8-11ea-90fd-9fa5bd317737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bendbulletin.com/tncms/asset/editorial/034a34a8-a5a8-11ea-90fd-9fa5bd317737" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"034a34a8-a5a8-11ea-90fd-9fa5bd317737"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Bulletin%5D%20Roger%20Lee%20Smith%20of%20Redmond%2C%20OR&body=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Froger-lee-smith-of-redmond-or%2Farticle_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"034a34a8-a5a8-11ea-90fd-9fa5bd317737"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="034a34a8-a5a8-11ea-90fd-9fa5bd317737" data-smart-adunit="/132916964/bendbulletin.com/obituaries">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Froger-lee-smith-of-redmond-or%2Farticle_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/roger-lee-smith-of-redmond-or/article_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"034a34a8-a5a8-11ea-90fd-9fa5bd317737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roger%20Lee%20Smith%20of%20Redmond%2C%20OR&via=thebulletin&url=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Froger-lee-smith-of-redmond-or%2Farticle_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/roger-lee-smith-of-redmond-or/article_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"034a34a8-a5a8-11ea-90fd-9fa5bd317737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bendbulletin.com/obituaries/roger-lee-smith-of-redmond-or/article_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/roger-lee-smith-of-redmond-or/article_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"034a34a8-a5a8-11ea-90fd-9fa5bd317737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bendbulletin.com/tncms/asset/editorial/034a34a8-a5a8-11ea-90fd-9fa5bd317737" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"034a34a8-a5a8-11ea-90fd-9fa5bd317737"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Bulletin%5D%20Roger%20Lee%20Smith%20of%20Redmond%2C%20OR&body=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Froger-lee-smith-of-redmond-or%2Farticle_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"034a34a8-a5a8-11ea-90fd-9fa5bd317737"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/roger-lee-smith-of-redmond-or/article_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"034a34a8-a5a8-11ea-90fd-9fa5bd317737"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-034a34a8-a5a8-11ea-90fd-9fa5bd317737-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="034a34a8-a5a8-11ea-90fd-9fa5bd317737" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="034a34a8-a5a8-11ea-90fd-9fa5bd317737" class="save-list-034a34a8-a5a8-11ea-90fd-9fa5bd317737-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="034a34a8-a5a8-11ea-90fd-9fa5bd317737" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Froger-lee-smith-of-redmond-or%2Farticle_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/roger-lee-smith-of-redmond-or/article_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"034a34a8-a5a8-11ea-90fd-9fa5bd317737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roger%20Lee%20Smith%20of%20Redmond%2C%20OR&via=thebulletin&url=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Froger-lee-smith-of-redmond-or%2Farticle_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/roger-lee-smith-of-redmond-or/article_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"034a34a8-a5a8-11ea-90fd-9fa5bd317737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bendbulletin.com/obituaries/roger-lee-smith-of-redmond-or/article_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/roger-lee-smith-of-redmond-or/article_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"034a34a8-a5a8-11ea-90fd-9fa5bd317737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bendbulletin.com/tncms/asset/editorial/034a34a8-a5a8-11ea-90fd-9fa5bd317737" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"034a34a8-a5a8-11ea-90fd-9fa5bd317737"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Bulletin%5D%20Roger%20Lee%20Smith%20of%20Redmond%2C%20OR&body=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Froger-lee-smith-of-redmond-or%2Farticle_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"034a34a8-a5a8-11ea-90fd-9fa5bd317737"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/roger-lee-smith-of-redmond-or/article_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"034a34a8-a5a8-11ea-90fd-9fa5bd317737"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-034a34a8-a5a8-11ea-90fd-9fa5bd317737-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="034a34a8-a5a8-11ea-90fd-9fa5bd317737" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="034a34a8-a5a8-11ea-90fd-9fa5bd317737" class="save-list-034a34a8-a5a8-11ea-90fd-9fa5bd317737-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="034a34a8-a5a8-11ea-90fd-9fa5bd317737" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-865586" class="tncms-block"><style type="text/css">
#paywall-notice .alert, #paywall-notice p.alert {
    padding: .35rem .65rem;
    border-radius: 4px;
    font-weight: 600;
    font-family: 'proxima-nova', serif;
    margin-bottom: 40px;
</style><script type="text/javascript">
    _bwtp.status(function(f) {
//        console.log('Paymeter status: ');     // show paywall status response from CircSmart
//        console.log(JSON.stringify(f));
        
        allowViews = _bwtp.updated.viewRate.AllowedViews;     // allowed views within period
        numViews = _bwtp.updated.viewRate.NumViews;           // number of views used within period
        userInfo = _bwtp.updated.userInfo;                                  // user logged in, otherwise null
        notice = '';

    if (_bwtp.updated.userInfo == null) {     // Check if user logged in
            if (allowViews > 0 && numViews > 0) {     // Check if free or counting stories being read
                // show number of viewed stories within period
                numViews = Math.min(numViews, allowViews);
                notice = '<p class="alert alert-success">You have viewed ' + numViews + ' of ' + allowViews + ' of your monthly page views. <a href="https://www.bendbulletin.com/subscribe-now/"> Subscribe today <\/a> or <a onclick="_bwtp.login()">Login<\/a><\/p>';
            } else {
                 console.log('* No paywall' );
             }
        } else {
            console.log('userInfo: ' );
            console.log(userInfo);
            notice = '';
        }
        //alert(notice);
        document.getElementById("paywall-notice").innerHTML = notice;
    }); 
</script><div id="paywall-notice"> </div></div><div id="tncms-block-887027" class="tncms-block"><style type="text/css">
#paywall-subscribe-request .alert, #paywall-subscribe-request p.alert {
    padding: .35rem .65rem;
    border-radius: 4px;
    font-weight: 600;
    font-family: 'proxima-nova', serif;
    margin-bottom: 40px;
</style><script type="text/javascript">
    _bwtp.status(function(f) {
        story_url = _bwtp.updated.trackData.Url;                         // story url
        notice = '';

    if (_bwtp.updated.userInfo == null) {     // Check if user logged in
            if (_bwtp.updated.trackData.PageGroup == 'NOPAYWALL') {     // Check if free story
                 console.log('* Asking reader to start subscribing' );
                section = 'coronavirus';
                if (story_url.includes(section)) {
                    // Display message to reader letting them know why this story is free
                    notice = '<p class="alert alert-success">Editor&rsquo;s note: Local News Matters. Please consider <a href="https://www.bendbulletin.com/subscribe-now/">subscribing to The Bulletin<\/a> so we can continue reporting on stories like these. Thank you.<\/p>';
                } else {
                    notice = '';
                }
            }
        }
        document.getElementById("paywall-subscribe-request").innerHTML = notice;
    }); 
</script><div id="paywall-subscribe-request"> </div></div></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Roger Lee Smith of Redmond, OR</p><p>Oct. 25, 1935 - May 25, 2020</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Arrangements: Autumn Funerals, Redmond 541-504-9485 <a href="http://www.autumnfunerals.net">www.autumnfunerals.net</a></p><p>Services: Services will be held at a later date.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Froger-lee-smith-of-redmond-or%2Farticle_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/roger-lee-smith-of-redmond-or/article_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"034a34a8-a5a8-11ea-90fd-9fa5bd317737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roger%20Lee%20Smith%20of%20Redmond%2C%20OR&via=thebulletin&url=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Froger-lee-smith-of-redmond-or%2Farticle_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/roger-lee-smith-of-redmond-or/article_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"034a34a8-a5a8-11ea-90fd-9fa5bd317737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bendbulletin.com/obituaries/roger-lee-smith-of-redmond-or/article_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/roger-lee-smith-of-redmond-or/article_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"034a34a8-a5a8-11ea-90fd-9fa5bd317737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bendbulletin.com/tncms/asset/editorial/034a34a8-a5a8-11ea-90fd-9fa5bd317737" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"034a34a8-a5a8-11ea-90fd-9fa5bd317737"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Bulletin%5D%20Roger%20Lee%20Smith%20of%20Redmond%2C%20OR&body=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Froger-lee-smith-of-redmond-or%2Farticle_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"034a34a8-a5a8-11ea-90fd-9fa5bd317737"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/roger-lee-smith-of-redmond-or/article_034a34a8-a5a8-11ea-90fd-9fa5bd317737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"034a34a8-a5a8-11ea-90fd-9fa5bd317737"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-034a34a8-a5a8-11ea-90fd-9fa5bd317737-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="034a34a8-a5a8-11ea-90fd-9fa5bd317737" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="034a34a8-a5a8-11ea-90fd-9fa5bd317737" class="save-list-034a34a8-a5a8-11ea-90fd-9fa5bd317737-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="034a34a8-a5a8-11ea-90fd-9fa5bd317737" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-828323" class="tncms-block title-no-margin"><section id="block-828323" class="block emphasis-h3   " ><div class="promo-design"><div class="sticker circle">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image large">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/6e1d5686-2e55-11ea-ad85-e3493ea6b9b3.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/6e1d5686-2e55-11ea-ad85-e3493ea6b9b3.jpg?resize=300%2C150 300w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/6e1d5686-2e55-11ea-ad85-e3493ea6b9b3.jpg?resize=400%2C200 400w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/6e1d5686-2e55-11ea-ad85-e3493ea6b9b3.jpg?resize=540%2C270 540w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/6e1d5686-2e55-11ea-ad85-e3493ea6b9b3.jpg?resize=750%2C375 750w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/6e1d5686-2e55-11ea-ad85-e3493ea6b9b3.jpg?resize=1200%2C600 1200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/6e1d5686-2e55-11ea-ad85-e3493ea6b9b3.jpg?resize=1700%2C850 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div>
                        <div class="lead-in dark ">
                            Sign up for our newsletters
                        </div>
                    
                    
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                
                                    <div class="mailinglist-container dark">
                                        <div class="form-group ">
                                            
                                                <div class="mailinglist-item">
                                                    <h4 class="mailinglist-title">Breaking News</h4>
                                                    
                                                        <p>Receive breaking news from our newsroom</p>
                                                    
                                                </div>
                                            
                                                <div class="mailinglist-item">
                                                    <h4 class="mailinglist-title">GO! Magazine</h4>
                                                    
                                                        <p>Receive weekly entertainment news occurring in Central Oregon</p>
                                                    
                                                </div>
                                            
                                                <div class="mailinglist-item">
                                                    <h4 class="mailinglist-title">Pulse of Oregon</h4>
                                                    
                                                        <p class="p1">Get information on healthcare and healthy living in Central and Eastern Oregon</p>
                                                    
                                                </div>
                                            
                                                <div class="mailinglist-item">
                                                    <h4 class="mailinglist-title">Top Headlines</h4>
                                                    
                                                        <p>Start your day with our top stories in your inbox<strong><br /></strong></p>
                                                    
                                                </div>
                                            
                                        </div>
                                        <div class="form-group">
                                            <a href="https://www.bendbulletin.com/users/admin/mailinglist/" class="btn btn-default btn-block">Sign up today or manage current lists</a>
                                        </div>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-819619" class="tncms-block footer-logo"><div id="site-logo-819619" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/c2628ed4-eaa6-11e9-96ce-9311b49af03e.png?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/c2628ed4-eaa6-11e9-96ce-9311b49af03e.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/c2628ed4-eaa6-11e9-96ce-9311b49af03e.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/c2628ed4-eaa6-11e9-96ce-9311b49af03e.png?resize=400%2C63 400w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/c2628ed4-eaa6-11e9-96ce-9311b49af03e.png?resize=540%2C85 540w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/c2628ed4-eaa6-11e9-96ce-9311b49af03e.png?resize=750%2C118 750w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/c2628ed4-eaa6-11e9-96ce-9311b49af03e.png 1200w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-819624" class="tncms-block footer-social"><div class="follow-links-819624 default">
    
    <section id="block-819624" class="block emphasis-h4   " ><div class="clearfix">
    <div class="block-note block-note-819624 text-muted">
        <p>Follow The Bulletin</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/bendbulletin" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/thebulletin/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/bulletinwebmaster" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/bendbulletin/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/bendbulletin" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/the-bulletin-app/id834940647" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.westerncommunicationsinc.id3352" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bendbulletin.com",
  "sameAs" : ["https://www.facebook.com/bendbulletin","http://twitter.com/thebulletin/","https://www.youtube.com/user/bulletinwebmaster","https://www.pinterest.com/bendbulletin/","https://www.instagram.com/bendbulletin","https://apps.apple.com/us/app/the-bulletin-app/id834940647","https://play.google.com/store/apps/details?id=com.westerncommunicationsinc.id3352"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-localstate"  href="/localstate/" >
                    <span class="nav-label">Local&State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/health" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/nation/" >
                    <span class="nav-label">Nation</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-823787" class="tncms-block"><div class="row">
			<div class="col-md-3">
<a target="_blank" href="https://subscription.bendbulletin.com/CircStore" class="btn btn-success btn-lg" ga-event-category="Footer Subscribe Btn Click">Subscribe</a><p>Explore more of Central Oregon with a subscription to The Bulletin.</p>
<h4>Subscriptions</h4>
<ul class="footer-col"><li><a href="https://subscription.bendbulletin.com/CircStore" target="_blank" ga-event-category="Footer Link New subscription">New subscription</a></li>
			  <li><a href="https://subscription.bendbulletin.com/CircStore" target="_blank" ga-event-category="Footer Link Vacation hold">Vacation hold</a></li>
			  <li><a href="/site/backcopies.html/" ga-event-category="Footer Link Back copies">Back copies</a></li>
			  <li><a href="https://subscription.bendbulletin.com/CircStore" ga-event-category="Footer Link Subscription rates">Subscription rates</a></li>
			  <li><a href="/site/frequently_asked_questions.html/" ga-event-category="Footer Link General account help">General account help</a></li>
			  <li><a href="/site/sharebecauseyoucare.html/" ga-event-category="Footer Link Share Because You Care">Share Because You Care</a></li>
			  <li><a href="/nie/" ga-event-category="Footer Link Newspapers in Education">Newspapers in Education</a></li>
</ul></div>
<div class="col-md-3">
<h4>The Bulletin</h4>
<ul class="footer-col"><li><a href="/site/contact.html/" ga-event-category="Footer Link Contact us">Contact us</a></li>
			    <li><a href="mailto:circulation@bendbulletin.com?subject=Account%20Login%20Support" ga-event-category="Footer Link Account login support">Account login support</a></li>
			    <li><a href="/site/staff_directory.html/" ga-event-category="Footer Link Staff directory">Staff directory</a></li>
			    <li><a href="/advertise/" ga-event-category="Footer Link Advertise with us">Advertise with us</a></li>
			    <li><a href="/site/frequently_asked_questions.html/" ga-event-category="Footer Link Frequently asked questions">Frequently asked questions</a></li>
			    <li><a href="http://eomediagroup.com/privacy-policy/" ga-event-category="Footer Link Privacy policy">Privacy policy</a></li>
			    <li><a href="http://eomediagroup.com/terms-of-service/" ga-event-category="Footer Link Terms of use">Terms of use</a></li>
			    <li><a href="/careers/" ga-event-category="Footer Link Careers">Careers</a></li>
			    <li><a href="/circulation/looking-for-extra-cash/article_e6130fa8-5e3b-11ea-bc78-673e93ae9957.html/" ga-event-category="Footer Link Become a carrier">Become a carrier</a></li>
</ul><h4>Photos</h4>
<ul class="footer-col"><li><a href="/Slideshows/" ga-event-category="Footer Link View slideshows">View slideshows</a></li>
</ul></div>
<div class="col-md-3">
<h4>Quick links</h4>
<ul class="footer-col"><li><a href="https://bendbulletin-or.newsmemory.com/" ga-event-category="Footer Link The Bulletin e-edition">The Bulletin e-edition</a></li>
			        <li><a href="https://bendbulletin-or.newsmemory.com/ssindex.php?sortby=paper&amp;paper=Bend+Bulletin" target="_blank" ga-event-category="Footer Link Special publications and event guides">Special publications and event guides</a></li>
			        <li><a href="/advertise/restaurants/" ga-event-category="Footer Link Restaurant Listings">Restaurant listings</a></li>
			        <li><a href="/advertise/businesses/" ga-event-category="Footer Link Business Listings">Business listings</a></li>
			        <li><a href="/lifestyle/foodanddrinks/" ga-event-category="Footer Link Restaurant guide">Restaurant guide</a></li>
			        <li><a href="/obituaries/" ga-event-category="Footer Link Obituaries">Obituaries</a></li>
			        <li><a href="/lifestyle/milestones/" ga-event-category="Footer Link Milestones">Milestones</a></li>
			        <li><a href="/lifestyle/movies/" ga-event-category="Footer Link Movie listings">Movie listings</a></li>
			        <li><a href="/weather/" target="_blank" ga-event-category="Footer Link ODOT web cams">ODOT web cams</a></li>
			        <li><a href="/users/admin/contribute/article/" target="_blank" ga-event-category="Footer Link Submit a news tip">Submit a news tip</a></li>
			        <li><a href="/site/forms/online_services/submitting_letters_to_the_bulletin" ga-event-category="Footer Link Submit a letter to the editor">Submit a letter to the editor</a></li>
			        <li><a href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BENDBULLETIN&amp;publisher_id=7691&amp;partner_name=The%20Bulletin" target="_blank" ga-event-category="Footer Link Submit an event">Submit an event</a></li>
			        <li><a href="/site/forms/announcements/submit_an_obituary" target="_blank" ga-event-category="Footer Link Submit an obituary">Submit an obituary</a></li>
			        <li><a href="http://affiliate.zap2it.com/tvlistings/ZBChooseProvider.do?aid=orbebb&amp;method=getProviders&amp;zipcode=97701&amp;ref=footer" target="_blank" ga-event-category="Footer Link TV listings">TV listings</a></li>
</ul></div>
<div class="col-md-3">
<h4>Email newsletters</h4>
<ul class="footer-col"><li><a href="/newsletters/" ga-event-category="Footer Link The Bulletin" s="" top="" headlines>The Bulletin's Top Headlines</a></li>
			          <li><a href="/newsletters/" target="_blank" ga-event-category="Footer Link GO! Magazine">GO! Magazine</a></li>
</ul><h4>Our partners</h4>
<ul class="footer-col"><li><a href="http://www.bendhomes.com" target="_blank" ga-event-category="Footer Link Bend Homes">Bend Homes</a></li>
			            <li><a href="http://https://woe.wescompapers.com" ga-event-category="Footer Link Nickel Marketplace">Nickel Marketplace</a></li>
			            <li><a href="http://www.northwestwebpress.com/?ref=thebulletin" target="_blank" ga-event-category="Footer Link Northwest Web Press">Northwest Web Press</a></li>
			            <li><a href="http://www.redmondspokesman.com/" target="_blank" ga-event-category="Footer Link Redmond Spokesman">Redmond Spokesman</a></li>
</ul></div>
				
		</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-819578" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-819578"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Bulletin</a>, 1777 SW Chandler Ave Bend, OR</small><small>&nbsp;| <a href="http://eomediagroup.com/terms-of-service/">Terms of Use</a></small><small>&nbsp;| <a href="http://eomediagroup.com/privacy-policy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("034a34a8-a5a8-11ea-90fd-9fa5bd317737")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13302.add('act', dmpData);
	_cc13302.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ tp = window.tp || [];
    window.addEventListener('message', function (e) {
        if (e.origin === 'https://subscription.eastoregonian.com') {
            var task = e.data['message']; 
            switch (task) { 
                case 'cancel':
                _bwtp.clean();
                break;
            }
        }
    }, false);
    document.addEventListener("DOMContentLoaded", function() {
        var sUserStatus = _bwtp.userStatus();
        if (sUserStatus != null){
            document.querySelector('#user-controls-863680 .btn.login').classList.add('hide');
            document.querySelector('#user-controls-863680 .btn.logout').classList.remove('hide');
            document.querySelector('#user-controls-863680 .username').innerHTML = "Welcome " + sUserStatus.UserName + "!";
        } else {
            document.querySelector('#user-controls-863680 .btn.logout').classList.add('hide');
        };
        var oLogOutButton = document.querySelector('#user-controls-863680 .btn.logout');
    });
    function AutoRefresh( t ) {
        setTimeout("location.reload(true);", t);
    };
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ tp = window.tp || [];
    window.addEventListener('message', function (e) {
        if (e.origin === 'https://subscription.eastoregonian.com') {
            var task = e.data['message']; 
            switch (task) { 
                case 'cancel':
                _bwtp.clean();
                break;
            }
        }
    }, false);
    document.addEventListener("DOMContentLoaded", function() {
        var sUserStatus = _bwtp.userStatus();
        if (sUserStatus != null){
            document.querySelector('#user-controls-857910 .btn.login').classList.add('hide');
            document.querySelector('#user-controls-857910 .btn.logout').classList.remove('hide');
            document.querySelector('#user-controls-857910 .username').innerHTML = "Welcome " + sUserStatus.UserName + "!";
        } else {
            document.querySelector('#user-controls-857910 .btn.logout').classList.add('hide');
        };
        var oLogOutButton = document.querySelector('#user-controls-857910 .btn.logout');
    });
    function AutoRefresh( t ) {
        setTimeout("location.reload(true);", t);
    };
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc13302.add('act', mailListData);
	_cc13302.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13302.add('act', dmpData);
	_cc13302.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>