
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bendbulletin.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;8606dcda-85cb-11eb-9e47-f73cb3db969d&quot;:[],&quot;f36a6154-9ec9-11eb-9e47-9f4abe7581c2&quot;:[&quot;727568dc-8029-11eb-bb03-13791d3a1bbf&quot;],&quot;47ec0f48-802f-11eb-bb03-b35b5b7c0289&quot;:[&quot;cf6b9b34-8028-11eb-bb03-238a0d8c96e1&quot;,&quot;f7b94ea6-8028-11eb-bb03-8ff30335790a&quot;],&quot;71b209fe-802f-11eb-bb03-db29731a0f14&quot;:[&quot;cf6b9b34-8028-11eb-bb03-238a0d8c96e1&quot;,&quot;f7b94ea6-8028-11eb-bb03-8ff30335790a&quot;],&quot;6d5a987e-a223-11eb-9e47-d70cbf7736e9&quot;:[&quot;e4f327ce-8028-11eb-bb03-377c0797bc11&quot;,&quot;f7b94ea6-8028-11eb-bb03-8ff30335790a&quot;],&quot;961c71f6-a223-11eb-9e47-ffd70353419c&quot;:[&quot;f7b94ea6-8028-11eb-bb03-8ff30335790a&quot;],&quot;e1d32c76-a21d-11eb-9e47-97fa467df2c3&quot;:[&quot;e4f327ce-8028-11eb-bb03-377c0797bc11&quot;,&quot;f7b94ea6-8028-11eb-bb03-8ff30335790a&quot;],&quot;59bfcb18-a21e-11eb-9e47-c334364766e6&quot;:[&quot;e4f327ce-8028-11eb-bb03-377c0797bc11&quot;,&quot;f7b94ea6-8028-11eb-bb03-8ff30335790a&quot;],&quot;ce511320-8030-11eb-bb03-b38f46403e86&quot;:[&quot;727568dc-8029-11eb-bb03-13791d3a1bbf&quot;,&quot;e4f327ce-8028-11eb-bb03-377c0797bc11&quot;,&quot;f7b94ea6-8028-11eb-bb03-8ff30335790a&quot;],&quot;ed3a1aca-8030-11eb-bb03-f7e56c362e49&quot;:[&quot;e4f327ce-8028-11eb-bb03-377c0797bc11&quot;,&quot;f7b94ea6-8028-11eb-bb03-8ff30335790a&quot;]}" />
<meta name="tncms-criteria-ids" content="727568dc-8029-11eb-bb03-13791d3a1bbf,cf6b9b34-8028-11eb-bb03-238a0d8c96e1,f7b94ea6-8028-11eb-bb03-8ff30335790a,e4f327ce-8028-11eb-bb03-377c0797bc11" />
<meta name="tncms-access-version" content="2021-05-05 22:12:38" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="2896aeec-b1a2-11eb-9566-4b1a98674617" />
<meta name="keywords" content="duke, joseph johnson, mark charles johnson, sport, education, university, work, donald dziak, bend, kathy, camarillo" />
<meta name="news_keywords" content="duke, joseph johnson, mark charles johnson, sport, education, university, work, donald dziak, bend, kathy, camarillo" />
<meta name="description" content="Mark &ldquo;Duke&rdquo; Johnson" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="28kfO-cch0TA729AzwPKFeKw3U1XlZ8ooR-lqPA7tV8" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bendbulletin.com/obituaries/mark-duke-johnson/article_2896aeec-b1a2-11eb-9566-4b1a98674617.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg?resize=467%2C630" />
<meta property="og:image:width" content="467" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Mark &quot;Duke&quot; Johnson" />
<meta property="og:description" content="Mark &ldquo;Duke&rdquo; Johnson" />
<meta property="og:site_name" content="The Bulletin" />
<meta property="og:section" content="Obituaries" />
<meta property="article:publisher" content="https://www.facebook.com/bendbulletin" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thebulletin" />
<meta name="twitter:image:alt" content="Mark &quot;Duke&quot; Johnson" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:700|Open+Sans:400,600,700|PT+Serif:400,600&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.df68d8a383e4116d69188f775bf9f0ce.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.6423f5d46d07426001de8ef09929910f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":235},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"2896aeec-b1a2-11eb-9566-4b1a98674617","app":"editorial"},"google":{"ua":"UA-1968161-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13302/cc.js?ns=_cc13302" id="LOTCC_13302"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13302.add('tp', 'TNNW');
		_cc13302.add('act', ' User Login');
		_cc13302.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13302.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13302/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13302 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script>/*<![CDATA[*/ var TNCMSCaptchaCallback = function() {var aCaptcha = document.querySelectorAll(".g-recaptcha");for(var nItem = 0; nItem < aCaptcha.length; nItem++) {grecaptcha.render(aCaptcha[nItem], {"sitekey":"6LdvF8kSAAAAAHtjCXotWkt5byjdinh-RPyWTH5J"});}}; /*]]>*/</script>
<script async="async" src="https://www.google.com/recaptcha/api.js?onload=TNCMSCaptchaCallback&amp;render=explicit" defer="defer"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 143 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc13302.add('act', read_article);_cc13302.bcp();
    }, 71500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ window.tooltip_config || (window.tooltip_config = []); window.tooltip_config.push({"button_bg_color":"#CE2B29","button_size":"btn-lg","button_text":"Subscribe Now","button_text_color":"#ffffff","button_url":"\/subscribe-now","button_width":"full","hide_audience":"bendbulletin_subscribers","tooltip_message":"Check out our current subscription offers","tooltip_message_color":"#000000","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","sticker_icon":"none","icon_color":"","tooltip_headline":"","tooltip_headline_color":"","tooltip_background_color":"","display_again":"24","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_button","utm_campaign":"button","utm_campaign_content":"utility_promo_button","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"1065854"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["duke","joseph johnson","mark charles johnson","sport","education","university","work","donald dziak","bend","kathy"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/bendbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/bendbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/bendbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/bendbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/bendbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/bendbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/bendbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/bendbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/bendbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/bendbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bendbulletin.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50], [468,60], [728,90]]).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['ad-1065889'] = googletag.defineSlot(adUnit, [[320,50],[468,60],[728,90],[970,90],[970,250]], 'ad-1065889').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1065889'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"email_button_style":"success","enable_email":"1","image":{},"image_display":"large","lead_in":"Receive the latest obituaries from Central Oregon every day to your Inbox","list_ids":"f60534ac-4f8c-11eb-9537-a7369df3dfe9","manage_button_text":"Manage lists","require_user_account":"1","sign_up_text":"Sign up","sticker_color":"#838383","sticker_icon":"bullhorn","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_icon_color":"white","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text":"","headline_text_color":"dark","headline_shadow":"disabled","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","signup_lists_only":"","email_text_color":"dark","email_text_shadow":"disabled","display_triggers":"none","overlay_action":"centered","display_timer":"","display_again":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1023365"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":" ","button_style":"primary","button_text":"Sign Up","button_url":"https:\/\/www.bendbulletin.com\/users\/signup","card_shadow":"enabled","card_shape":"rounded_rectangle","content_text":"Receive our top stories in your inbox each morning. ","content_text_color":"light","display_again":"48","display_triggers":"exit_intent","display_width":"container_small","email_button_style":"primary","enable_email":"1","headline_shadow":"enabled","headline_text":"Before you go...","headline_text_color":"light","hide_audience":"bendbulletin.com subscribers, Brand Lover bendbulletin.com","image":{},"image_display":"background","lead_in":"Hang On!","lead_text_color":"light","manage_button_text":"Manage your lists","outline_color":"#1b05e9","overlay_action":"centered","require_user_account":"","sign_up_text":"Sign up","sticker_color":"#1b05e9","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"circle","utm_campaign":"pop_up","utm_campaign_content":"utility_exit_intent","utm_campaign_name":"utm_exit_intent_newsletter","utm_medium":"exit_intent_newsletter","utm_source":"blox","utm_tracking":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","border_width":"5","lead_text_shadow":"disabled","headline_size":"medium","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","display_timer":"","show_audience":"","block_id":"1061491"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Mark &quot;Duke&quot; Johnson | Obituaries | bendbulletin.com</title><meta http-equiv="refresh" content="600">
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2A3744; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #428bca; } .fixed-nav #main-navigation { background-color: #428bca !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #2a3744; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #2a3744; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #357ebd; }#site-header-container{ border-bottom: 3px solid #357ebd; }#site-footer-container{ border-top: 3px solid #357ebd; } .tnt-bg-accent { background-color: #357ebd; } a .tnt-caret-down { color: #357ebd; } .block-title .block-title-inner { border-color: #357ebd; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #357ebd; } .form-control:focus { border-bottom-color: #357ebd; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bendbulletin.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/d6ad061e-e6d5-11e9-b582-a7e30cadfc52.jpg?crop=28%2C28%2C43%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Mark &quot;Duke&quot; Johnson | Obituaries | bendbulletin.com" href="http://www.bendbulletin.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bendbulletin.com/obituaries/mark-duke-johnson/article_2896aeec-b1a2-11eb-9566-4b1a98674617.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            


<!--Removed per updates to #839237 and #846578---<script type="text/javascript" src="//www.pulseresearch.com/web_intercepts/response.js"></script>
<link rel="stylesheet" href="//www.pulseresearch.com/web_intercepts/response.css">--><script language="javascript" type="text/javascript">
$(document).ready(function() {     

     $("#site-search-819621-dropdown .dropdown-toggle .tnt-svg.tnt-search").after(" SEARCH");  
           
 }); 
</script>   





        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-2896aeec-b1a2-11eb-9566-4b1a98674617  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bendbulletin.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=235&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=2896aeec-b1a2-11eb-9566-4b1a98674617&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-1968161-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
    var ssaUrl = 'https://' + 'pixel.sitescout.com/iap/a1015e3b1dc3238d';
    new Image().src = ssaUrl; 
    (function(d) { 
        var syncUrl = 'https://' + 'pixel.sitescout.com/dmp/asyncPixelSync'; 
        var iframe = d.createElement('iframe'); 
        (iframe.frameElement || iframe).style.cssText = "width:0; height:0; border:0; display:block;";
        iframe.src = "javascript:false"; 
        d.body.appendChild(iframe); 
        var doc = iframe.contentWindow.document; 
        doc.open().write('<body onload="window.location.href=\''+syncUrl+'\'">'); 
        doc.close(); 
    })(document); 
</script>


        
        
        
        <div id="access-offers-modal" >
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-danger btn-lg login-toggle" href="https://www.bendbulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Fmark-duke-johnson%2Farticle_2896aeec-b1a2-11eb-9566-4b1a98674617.html">Log In</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="/users/login/">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Fmark-duke-johnson%2Farticle_2896aeec-b1a2-11eb-9566-4b1a98674617.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-body">
                        <div class="modal-header">
                            <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                                <span>Back</span>
                            </button>
                        
                            <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                                <span aria-hidden="true">&times;</span>
                            </button>
                            
                            <h3 class="text-center">Sign Up</h3>
                        </div>
                        <div class="modal-body row"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://www.bendbulletin.com/users/signup/"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.bendbulletin.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    <fieldset>
                                <div class="form-group mailing-lists">
                                    <label class="control-label">Join our mailing lists</label>
                                    <div class="input-container"><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="dde627d6-e6d9-11e9-b03d-4770cc95d580" checked> Breaking News Alerts<span class="help-block"><p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;We'll send breaking news and news alerts to you as they happen!&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">We'll send breaking news and news alerts to you as they happen!</span></p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="0581c110-e6da-11e9-88f0-a3637dc7dc5a" checked> Daily Headlines<span class="help-block"><p>Start your day with our top stories in your inbox<strong><br /></strong></p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="9f313914-019a-11ea-b608-a3a4e62cc79b" checked> GO! Magazine<span class="help-block"><p>Receive weekly entertainment news occurring in Central Oregon</p></span></label>
                                            </div></div>
                                </div>
                            </fieldset>
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container"><div class="tncms-recaptcha-wrapper"><div class="g-recaptcha"></div></div></div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container">
                                <button type="submit" class="btn btn-lg btn-danger">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form></div>
    <script>
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);$('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13302.add('act', mailListData);_cc13302.bcp();});//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                        <div class="modal-footer">
                            <div class="text-right padding-bottom">
                                <a href="javascript:void(0)" class="active" id="user-modal-login-toggle">Have an account? Log In</a>
                            </div>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="text-center" style="font-size:20em;color:#008800"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center">Thank you. Your account has been registered, and you are now logged in<span class="username"></span>. Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content active">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.bendbulletin.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Fmark-duke-johnson%2Farticle_2896aeec-b1a2-11eb-9566-4b1a98674617.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label>
                    <div class="input-container">
                        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" placeholder="Password" required>
                    </div>
                </div>
                <div class="user-login-remember form-group">
                    <div class="input-container">
                        <div class="checkbox">
                            <label>
                                <input name="remember_me" type="checkbox" checked="checked" value="1"> Remember me
                            </label>
                        </div>
                    </div>
                </div>
                
                
                <div class="user-login-submit form-group">
                    <div class="input-container">
                        <button type="submit" class="btn btn-lg btn-danger">Log In</button>             
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a href="https://www.bendbulletin.com/users/forgot/?referer_url=https%253A%252F%252Fwww.bendbulletin.com%252Fobituaries%252Fmark-duke-johnson%252Farticle_2896aeec-b1a2-11eb-9566-4b1a98674617.html">
                        Forgot your password?
                    </a>
                    <span class="user-remember-br">| </span>
                    <a href="https://www.bendbulletin.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.bendbulletin.com%252Fobituaries%252Fmark-duke-johnson%252Farticle_2896aeec-b1a2-11eb-9566-4b1a98674617.html">
                        Request login link
                    </a>
                </div>

                
            </form></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>
                
                <!-- LOGIN SUCCESS -->
                <div id="user-modal-tab-login-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="text-center" style="font-size:20em;color:#008800"><i class="fas tnt-check"></i></p>
                                <p class="text-center">Thank you, you are now logged in<span class="username"></span>.</p>
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                            <div class="row">
                                <div class="rate-info alert alert-info col-xs-12">
                                    <div class="service-basics">
                                        <h4 class="rate-name"></h4>
                                        <p class="rate-price"></p>
                                    </div>
                                    <div class="service-details hide">
                                        <p class="service-description"></p>
                                        <a class="service-link" href="">See More Offers</a>
                                    </div>
                                    <div class="rate-info-expander">
                                        <span class="collapsed">details</span>
                                        <span class="expanded hide">close</span>
                                    </div>
                                </div>
                            </div>
                        </label>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" onSubmit="submitPaymentForm(); return false">
        <input type="hidden" name="referrer_url" value="/obituaries/mark-duke-johnson/article_2896aeec-b1a2-11eb-9566-4b1a98674617.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token">

        
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="/users/login/">Switch accounts</a></div>
    </div>


      <fieldset id="form-signup-super-purchase" class="not-logged-in">
          <legend>What's your e-mail address?</legend>
          <div class="form-group">
            <label for="email" class="control-label">E-mail</label>
            <input type="email" name="email" class="form-control" />
          </div>
          <div class="form-inline row">
             <div class="col-md-6">
               <div class="form-group">
                 <label for="password">Password</label>
                 <input type="password" name="password" class="form-control" />
               </div>
             </div>
             <div class="col-md-6">
               <div class="form-group">
                  <label for="password_verify">Confirm</label>
                  <input type="password" name="password_verify" class="form-control" />
               </div>
             </div>
          </div>
      </fieldset>

      <fieldset>
          <legend>How would you like to pay?</legend>

          <div class="form-group">
            <label for="tnpay-name" class="sr-only">Name</label>
            <input type="text" id="tnpay-name" class="form-control" name="tnpay-name" placeholder="Name on card" required>
          </div>

          <div class="form-group">
             <label class="sr-only">Credit Card</label>
             <div id="spreedly-number-super-purchase" class="form-control" style="width:100%; height:35px; border: 1px solid"></div>
          </div>

          <div class="row form-inline">
             <div class="col-xs-6">
               <div class="form-group">
                 <label class="control-label" for="tnpay-month">Expiration</label>
                    <div class="row">
                        <div class="col-xs-6">
                            <select id="tnpay-month" class="form-control" name="tnpay-month]"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" >May</option><option value="6" selected>Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" >Sep</option><option value="10" >Oct</option><option value="11" >Nov</option><option value="12" >Dec</option></select>
                        </div>
                        <div class="col-xs-6">
                            <select id="tnpay-year" class="form-control" name="tnpay-year]"><option value="2021" selected>2021</option><option value="2022" >2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option></select>
                        </div>
                    </div>
                </div>
             </div>

             <div class="col-xs-5 col-xs-push-1">
               <div class="form-group">
                 <label>CVV</label>
                 <div id="spreedly-cvv-super-purchase" class="form-control" style="width:100%; height:35px; border: 1px solid "></div>
               </div>
             </div>
          </div>

          <div class="form-group" style="padding: 15px">
            <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> I Agree to the Subscription <a href="">Terms of Use.</a><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
          </div>

         </fieldset>

         <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
         
       </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="text-center" style="font-size:20em;color:#008800"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center">Thank you. Your purchase was successful, and you are now logged in<span class="username"></span>.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.bendbulletin.com/tncms/admin/editorial-asset/?edit=2896aeec-b1a2-11eb-9566-4b1a98674617"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-852946" class="tncms-block text-center padding-top"><div class="follow-links-852946 default">
    
    <section id="block-852946" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/bendbulletin" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/thebulletin/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/bendbulletin" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/bendbulletin/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/bendbulletin" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/the-bulletin-app/id834940647" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.westerncommunicationsinc.id3352" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bendbulletin.com",
  "sameAs" : ["https://www.facebook.com/bendbulletin","http://twitter.com/thebulletin/","https://www.youtube.com/bendbulletin","https://www.pinterest.com/bendbulletin/","https://www.instagram.com/bendbulletin","https://apps.apple.com/us/app/the-bulletin-app/id834940647","https://play.google.com/store/apps/details?id=com.westerncommunicationsinc.id3352"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-819626" class="tncms-block header-user"><div id="user-controls-819626" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bendbulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Fmark-duke-johnson%2Farticle_2896aeec-b1a2-11eb-9566-4b1a98674617.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bendbulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Fmark-duke-johnson%2Farticle_2896aeec-b1a2-11eb-9566-4b1a98674617.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bendbulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-819626').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bendbulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bendbulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bendbulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-819626').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bendbulletin.com/users/logout/" id="user-logout-form-819626"><input type="hidden" name="referer_url" value="https://www.bendbulletin.com/obituaries/mark-duke-johnson/article_2896aeec-b1a2-11eb-9566-4b1a98674617.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1065854" class="tncms-block"><section id="block-1065854" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["bendbulletin_subscribers"]'><div id="promo-button-1065854" class="promo-button"><a href="/subscribe-now"><button type="button" class="btn btn-block btn-lg">Subscribe Now</button><div id="tool-top-1065854" class="popover bottom" role="tooltip">
                <div class="arrow"></div>
                <div class="popover-content">
                    <div class="notifications-tip">
                        <h5></h5>
                        <p class="#000000">Check out our current subscription offers</p>
                    </div>
                </div>
            </div></a></div></section></div><div id="tncms-block-819622" class="tncms-block"><section id="block-819622" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-819622" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-819622" aria-labelledby="site-search-button-819622" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-819622-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-819622-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-819622-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-819622').submit();
        return false;
    });

    $('#site-search-819622').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-819622 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-819622 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-819622-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/circulation/"  class="nav-link tnt-section-circulation">Circulation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/circulation.html"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.bendbulletin.com/circulation/looking-for-extra-cash/article_e6130fa8-5e3b-11ea-bc78-673e93ae9957.html"  target="_blank" rel="noopener" class="nav-link tnt-section-become-a-circulation-carrier">Become a circulation carrier</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.bendbulletin.com/advertise/2021-public-service-sponsorship-guidelines/article_62eb9214-51e0-11eb-87a1-735cbe8edddf.html/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertising-sponsorships">Advertising Sponsorships</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/offers/"  class="nav-link tnt-section-latest-bulletin-offers">Latest Bulletin Offers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://eomediagroup.com/terms-of-service/"  target="_blank" rel="noopener" class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://eomediagroup.com/privacy-policy/"  target="_blank" rel="noopener" class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/localstate/"  class="nav-link tnt-section-localstate">Local&State</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/localstate/bend/"  class="nav-link tnt-section-bend">Bend</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/localstate/climate/"  class="nav-link tnt-section-climate-change">Climate Change</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/localstate/crimeandjustice/"  class="nav-link tnt-section-crime-justice">Crime & Justice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/localstate/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/localstate/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/localstate/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pulse_of_oregon/"  class="nav-link tnt-section-pulse-of-oregon">Pulse of Oregon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/localstate/redmond/"  class="nav-link tnt-section-redmond">Redmond</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/localstate/wildfires/"  class="nav-link tnt-section-wildfires">Wildfires</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/highschool/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/communitysports/"  class="nav-link tnt-section-community-sports">Community Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/realestate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/businesses/"  class="nav-link tnt-section-retail-business-listings">Retail Business Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/restaurants/"  class="nav-link tnt-section-restaurant-listings">Restaurant Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/go/"  class="nav-link tnt-section-go">Go</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/foodanddrinks/"  class="nav-link tnt-section-food-and-drinks">Food And Drinks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/restaurants/"  class="nav-link tnt-section-restaurant-listings">Restaurant Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/businesses/"  class="nav-link tnt-section-business-listings">Business Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/garden/"  class="nav-link tnt-section-garden">Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.bendhomes.com/living-in-central-oregon/churches/?referrer=bb"  target="_blank" rel="noopener" class="nav-link tnt-section-church-directory">Church Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://tvlistings.zap2it.com/?zipcode=97701&amp;amp;aid=gapzap"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/explore/"  class="nav-link tnt-section-explore-central-oregon">Explore Central Oregon</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/explore/conditions/"  class="nav-link tnt-section-full-conditions-report">Full  Conditions Report</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events/explore/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/rideguide/"  class="nav-link tnt-section-mt-bike-trail-guide">Mt Bike Trail Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/webcams/"  class="nav-link tnt-section-whitewater-park-webcam">Whitewater Park Webcam</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/talent/"  class="nav-link tnt-section-creative-artists-relief-effort">Creative Artists Relief Effort</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.bendbulletin.com/site/submission_policy.html"  target="_blank" rel="noopener" class="nav-link tnt-section-submission-policies">Submission Policies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/endorsements/"  class="nav-link tnt-section-endorsements">Endorsements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.bendbulletin.com/site/forms/announcements/submit_an_obituary/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-obituary">Submit an obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/nation/"  class="nav-link tnt-section-nation">Nation</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://woe.bendbulletin.com/adhunter/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://woe.bendbulletin.com/webentry/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/puzzles/"  class="nav-link tnt-section-puzzles-and-games">Puzzles and Games</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-slideshowsvideos">Slideshows/Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://subscription.bendbulletin.com/CircStore"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletter/"  class="nav-link tnt-section-sign-up-for-newsletters">Sign Up for Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/apps/eedition_app/"  class="nav-link tnt-section-e-edition-app">e-Edition App</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/apps/news_app/"  class="nav-link tnt-section-news-app">News App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://bendbulletin-or.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-editions">e-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/apps/eedition_app/"  class="nav-link tnt-section-e-edition-app">e-Edition App</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://bendbulletin-or.newsmemory.com/ssindex.php?sortby=paper&amp;paper=Bend+Bulletin"  target="_blank" rel="noopener" class="nav-link tnt-section-special-publications">Special Publications</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-819582" class="tncms-block"><div id="site-logo-819582" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/58d0c65c-eaa6-11e9-8349-17f9ff687889.png?resize=200%2C45" 
            srcset="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/58d0c65c-eaa6-11e9-8349-17f9ff687889.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/58d0c65c-eaa6-11e9-8349-17f9ff687889.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/58d0c65c-eaa6-11e9-8349-17f9ff687889.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/58d0c65c-eaa6-11e9-8349-17f9ff687889.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/58d0c65c-eaa6-11e9-8349-17f9ff687889.png?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/58d0c65c-eaa6-11e9-8349-17f9ff687889.png?resize=540%2C123 540w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/58d0c65c-eaa6-11e9-8349-17f9ff687889.png?resize=640%2C146 640w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/58d0c65c-eaa6-11e9-8349-17f9ff687889.png?resize=750%2C171 750w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/58d0c65c-eaa6-11e9-8349-17f9ff687889.png 990w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="976"
            height="222"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Monday, May 10, 2021
            </div></div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-819570" class="tncms-block header-stories"><section id="block-819570" class="block emphasis-h3 light   tnt-content-width-container tnt-no-margin-bottom" ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-819570-38791f7e-9bd7-11eb-8675-1b4071fb1054" class="tnt-asset-type-link clearfix card summary has-image image-top light letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-38791f7e-9bd7-11eb-8675-1b4071fb1054 media-preview link-asset" data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.bendbulletin.com/site/forms/submit_a_grad/" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Say congrats to your Grad!"
                            class="img-responsive lazyload full default"
                            width="751"
                            height="282"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/3/87/38791f7e-9bd7-11eb-8675-1b4071fb1054/6074bd97c3d17.preview.jpg?crop=751%2C282%2C0%2C178&resize=150%2C56&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/3/87/38791f7e-9bd7-11eb-8675-1b4071fb1054/6074bd97c3d17.preview.jpg?crop=751%2C282%2C0%2C178&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/3/87/38791f7e-9bd7-11eb-8675-1b4071fb1054/6074bd97c3d17.preview.jpg?crop=751%2C282%2C0%2C178&resize=225%2C84&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/3/87/38791f7e-9bd7-11eb-8675-1b4071fb1054/6074bd97c3d17.preview.jpg?crop=751%2C282%2C0%2C178&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/3/87/38791f7e-9bd7-11eb-8675-1b4071fb1054/6074bd97c3d17.preview.jpg?crop=751%2C282%2C0%2C178&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/3/87/38791f7e-9bd7-11eb-8675-1b4071fb1054/6074bd97c3d17.preview.jpg?crop=751%2C282%2C0%2C178&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/3/87/38791f7e-9bd7-11eb-8675-1b4071fb1054/6074bd97c3d17.preview.jpg?crop=751%2C282%2C0%2C178&resize=640%2C240&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/3/87/38791f7e-9bd7-11eb-8675-1b4071fb1054/6074bd97c3d17.preview.jpg?crop=751%2C282%2C0%2C178&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/3/87/38791f7e-9bd7-11eb-8675-1b4071fb1054/6074bd97c3d17.preview.jpg?crop=751%2C282%2C0%2C178&resize=751%2C282&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.bendbulletin.com/site/forms/submit_a_grad/" class="tnt-asset-link">
        

        
            Say congrats to your Grad!</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-819570-46fb3efc-705d-11ea-81f5-57b5092bade0" class="tnt-asset-type-link clearfix card summary has-image image-top light letterbox-style-default  tnt-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-46fb3efc-705d-11ea-81f5-57b5092bade0 media-preview link-asset" data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.bendbulletin.com/contribute" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Support local journalism"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/4/6f/46fb3efc-705d-11ea-81f5-57b5092bade0/5e7e4def0733e.preview.jpg?crop=1280%2C480%2C0%2C186&resize=150%2C56&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/4/6f/46fb3efc-705d-11ea-81f5-57b5092bade0/5e7e4def0733e.preview.jpg?crop=1280%2C480%2C0%2C186&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/4/6f/46fb3efc-705d-11ea-81f5-57b5092bade0/5e7e4def0733e.preview.jpg?crop=1280%2C480%2C0%2C186&resize=225%2C84&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/4/6f/46fb3efc-705d-11ea-81f5-57b5092bade0/5e7e4def0733e.preview.jpg?crop=1280%2C480%2C0%2C186&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/4/6f/46fb3efc-705d-11ea-81f5-57b5092bade0/5e7e4def0733e.preview.jpg?crop=1280%2C480%2C0%2C186&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/4/6f/46fb3efc-705d-11ea-81f5-57b5092bade0/5e7e4def0733e.preview.jpg?crop=1280%2C480%2C0%2C186&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/4/6f/46fb3efc-705d-11ea-81f5-57b5092bade0/5e7e4def0733e.preview.jpg?crop=1280%2C480%2C0%2C186&resize=640%2C240&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/4/6f/46fb3efc-705d-11ea-81f5-57b5092bade0/5e7e4def0733e.preview.jpg?crop=1280%2C480%2C0%2C186&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/4/6f/46fb3efc-705d-11ea-81f5-57b5092bade0/5e7e4def0733e.preview.jpg?crop=1280%2C480%2C0%2C186&resize=990%2C371&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/4/6f/46fb3efc-705d-11ea-81f5-57b5092bade0/5e7e4def0733e.preview.jpg?crop=1280%2C480%2C0%2C186&resize=1035%2C388&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/4/6f/46fb3efc-705d-11ea-81f5-57b5092bade0/5e7e4def0733e.preview.jpg?crop=1280%2C480%2C0%2C186&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/4/6f/46fb3efc-705d-11ea-81f5-57b5092bade0/5e7e4def0733e.preview.jpg?crop=1280%2C480%2C0%2C186&resize=1280%2C480&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.bendbulletin.com/contribute" class="tnt-asset-link">
        

        
            Support local journalism</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-819570-b1e7f7d4-026a-11ea-9f25-931e58157341" class="tnt-asset-type-link clearfix card summary has-image image-top light letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b1e7f7d4-026a-11ea-9f25-931e58157341 media-preview link-asset" data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.bendbulletin.com/site/forms/announcements/submit_an_obituary" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Submit an obituary"
                            class="img-responsive lazyload full default"
                            width="761"
                            height="285"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/b/1e/b1e7f7d4-026a-11ea-9f25-931e58157341/5dc5d91d5d012.preview.jpg?crop=761%2C285%2C0%2C104&resize=150%2C56&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/b/1e/b1e7f7d4-026a-11ea-9f25-931e58157341/5dc5d91d5d012.preview.jpg?crop=761%2C285%2C0%2C104&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/b/1e/b1e7f7d4-026a-11ea-9f25-931e58157341/5dc5d91d5d012.preview.jpg?crop=761%2C285%2C0%2C104&resize=225%2C84&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/b/1e/b1e7f7d4-026a-11ea-9f25-931e58157341/5dc5d91d5d012.preview.jpg?crop=761%2C285%2C0%2C104&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/b/1e/b1e7f7d4-026a-11ea-9f25-931e58157341/5dc5d91d5d012.preview.jpg?crop=761%2C285%2C0%2C104&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/b/1e/b1e7f7d4-026a-11ea-9f25-931e58157341/5dc5d91d5d012.preview.jpg?crop=761%2C285%2C0%2C104&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/b/1e/b1e7f7d4-026a-11ea-9f25-931e58157341/5dc5d91d5d012.preview.jpg?crop=761%2C285%2C0%2C104&resize=640%2C240&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/b/1e/b1e7f7d4-026a-11ea-9f25-931e58157341/5dc5d91d5d012.preview.jpg?crop=761%2C285%2C0%2C104&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/b/1e/b1e7f7d4-026a-11ea-9f25-931e58157341/5dc5d91d5d012.preview.jpg?crop=761%2C285%2C0%2C104&resize=761%2C285&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.bendbulletin.com/site/forms/announcements/submit_an_obituary" class="tnt-asset-link">
        

        
            Submit an obituary</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-819627" class="tncms-block padding-top"><div id="weather-819627" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=97702" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">50&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-819625" class="tncms-block header-user"><div id="user-controls-819625" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bendbulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Fmark-duke-johnson%2Farticle_2896aeec-b1a2-11eb-9566-4b1a98674617.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bendbulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Fmark-duke-johnson%2Farticle_2896aeec-b1a2-11eb-9566-4b1a98674617.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bendbulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-819625').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bendbulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bendbulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bendbulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-819625').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bendbulletin.com/users/logout/" id="user-logout-form-819625"><input type="hidden" name="referer_url" value="https://www.bendbulletin.com/obituaries/mark-duke-johnson/article_2896aeec-b1a2-11eb-9566-4b1a98674617.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-819618" class="tncms-block"><div id="site-logo-819618" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/b67c18b8-eaa3-11e9-8456-7f44a6a9c3a1.png?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/b67c18b8-eaa3-11e9-8456-7f44a6a9c3a1.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/b67c18b8-eaa3-11e9-8456-7f44a6a9c3a1.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/b67c18b8-eaa3-11e9-8456-7f44a6a9c3a1.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/b67c18b8-eaa3-11e9-8456-7f44a6a9c3a1.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/b67c18b8-eaa3-11e9-8456-7f44a6a9c3a1.png?resize=400%2C63 400w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/b67c18b8-eaa3-11e9-8456-7f44a6a9c3a1.png?resize=540%2C85 540w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/b67c18b8-eaa3-11e9-8456-7f44a6a9c3a1.png?resize=640%2C100 640w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/b67c18b8-eaa3-11e9-8456-7f44a6a9c3a1.png?resize=750%2C118 750w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/b67c18b8-eaa3-11e9-8456-7f44a6a9c3a1.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="976"
            height="153"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-819621" class="tncms-block"><ul id="site-search-819621-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-819621" aria-labelledby="site-search-button-819621" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-819621-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-819621-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-819621" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-819621-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-819621').submit();
        return false;
    });

    $('#site-search-819621').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-819621 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-819621 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-819621-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-823146" class="tncms-block affixed-element"><div id="weather-823146" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=97702" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">50&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-858757" class="tncms-block"><ul id="main-nav_menu" class="nav navbar-nav"><li>
        <a class="nav-link nav-link  tnt-section-subscribe" href="/subscribe-now/" rel="noopener" style="background:red;margin-right:0px;"> 
            <span class="nav-label">
                Subscribe Now
            </span>
        </a>
    </li>
    <li>
        <a class="nav-link nav-link  tnt-section-manage" target="_blank" href="/users/admin/" rel="noopener"> 
            <span class="nav-label">
                Account
            </span>
        </a>
    </li>
</ul></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-the-bulletin"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">The Bulletin</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="http://eomediagroup.com/terms-of-service/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="http://eomediagroup.com/privacy-policy/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/circulation.html"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-state"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/localstate/"  tabindex="0">
                    <span class="nav-label">Local State</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-bend"  href="/localstate/bend/"  tabindex="0">
                    <span class="nav-label">Bend</span>
                </a></li><li>
                <a class="nav-link   tnt-section-climate-change"  href="/localstate/climate/"  tabindex="0">
                    <span class="nav-label">Climate Change</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-justice"  href="/localstate/crimeandjustice/"  tabindex="0">
                    <span class="nav-label">Crime & Justice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/localstate/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/localstate/elections/"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-environment"  href="/localstate/environment/"  tabindex="0">
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pulse-of-oregon"  href="/pulse_of_oregon/"  tabindex="0">
                    <span class="nav-label">Pulse of Oregon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-redmond"  href="/localstate/redmond/"  tabindex="0">
                    <span class="nav-label">Redmond</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wildfires"  href="/localstate/wildfires/"  tabindex="0">
                    <span class="nav-label">Wildfires</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school"  href="/sports/highschool/"  tabindex="0">
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college"  href="/sports/college/"  tabindex="0">
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-sports"  href="/sports/communitysports/"  tabindex="0">
                    <span class="nav-label">Community Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-real-estate"  href="/business/realestate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-listings"  href="/advertise/businesses/"  tabindex="0">
                    <span class="nav-label">Business Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-restaurant-listings"  href="/advertise/restaurants/"  tabindex="0">
                    <span class="nav-label">Restaurant Listings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-go"  href="/lifestyle/go/"  tabindex="0">
                    <span class="nav-label">Go</span>
                </a></li><li>
                <a class="nav-link   tnt-section-go-talent"  href="/talent/"  tabindex="0">
                    <span class="nav-label">GO! Talent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/lifestyle/music/"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-movies"  href="/lifestyle/movies/"  tabindex="0">
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food-drinks"  href="/lifestyle/foodanddrinks/"  tabindex="0">
                    <span class="nav-label">Food & Drinks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-restaurant-listings"  href="/advertise/restaurants/"  tabindex="0">
                    <span class="nav-label">Restaurant Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-listings"  href="/advertise/businesses/"  tabindex="0">
                    <span class="nav-label">Business Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts"  href="/lifestyle/arts/"  tabindex="0">
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-books"  href="/lifestyle/books/"  tabindex="0">
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link   tnt-section-milestones"  href="/lifestyle/milestones/"  tabindex="0">
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link   tnt-section-travel"  href="/lifestyle/travel/"  tabindex="0">
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-garden"  href="/lifestyle/garden/"  tabindex="0">
                    <span class="nav-label">Garden</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/lifestyle/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-church-directory"  href="http://www.bendhomes.com/living-in-central-oregon/churches/?referrer=bb"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Church Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv"  href="https://tvlistings.zap2it.com/?zipcode=97701&amp;amp;aid=gapzap"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TV</span>
                </a></li><li>
                <a class="nav-link   tnt-section-puzzles-games"  href="/puzzles/"  tabindex="0">
                    <span class="nav-label">Puzzles & Games</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-explore"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/explore/"  tabindex="0">
                    <span class="nav-label">Explore</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-full-conditions-report"  href="/explore/conditions/"  tabindex="0">
                    <span class="nav-label">Full Conditions Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/events/explore/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mt-bike-trail-guide"  href="/outdoors/rideguide/"  tabindex="0">
                    <span class="nav-label">Mt Bike Trail Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-whitewater-park-webcam"  href="/outdoors/webcams/"  tabindex="0">
                    <span class="nav-label">Whitewater Park Webcam</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-policies"  href="https://www.bendbulletin.com/site/submission_policy.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submission Policies</span>
                </a></li><li>
                <a class="nav-link   tnt-section-endorsements"  href="/opinion/endorsements/"  tabindex="0">
                    <span class="nav-label">Endorsements</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-an-obituary"  href="https://www.bendbulletin.com/site/forms/announcements/submit_an_obituary/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit an obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://woe.bendbulletin.com/adhunter/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="http://woe.bendbulletin.com/webentry/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-eedition"  href="https://bendbulletin-or.newsmemory.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">eEdition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #428bca">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Fmark-duke-johnson%2Farticle_2896aeec-b1a2-11eb-9566-4b1a98674617.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/mark-duke-johnson/article_2896aeec-b1a2-11eb-9566-4b1a98674617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2896aeec-b1a2-11eb-9566-4b1a98674617"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mark%20%22Duke%22%20Johnson&via=thebulletin&url=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Fmark-duke-johnson%2Farticle_2896aeec-b1a2-11eb-9566-4b1a98674617.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/mark-duke-johnson/article_2896aeec-b1a2-11eb-9566-4b1a98674617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2896aeec-b1a2-11eb-9566-4b1a98674617"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bendbulletin.com/obituaries/mark-duke-johnson/article_2896aeec-b1a2-11eb-9566-4b1a98674617.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/mark-duke-johnson/article_2896aeec-b1a2-11eb-9566-4b1a98674617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2896aeec-b1a2-11eb-9566-4b1a98674617"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bendbulletin.com/tncms/asset/editorial/2896aeec-b1a2-11eb-9566-4b1a98674617" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2896aeec-b1a2-11eb-9566-4b1a98674617"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCentral%20Oregon%20Media%20Group%2C%20LLC%2C%20The%20Bulletin%5D%20Mark%20%22Duke%22%20Johnson&body=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Fmark-duke-johnson%2Farticle_2896aeec-b1a2-11eb-9566-4b1a98674617.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2896aeec-b1a2-11eb-9566-4b1a98674617"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1065889" class="tncms-block clearfix"><div class="tnt-ads-container text-center  " >
        <div id="ad-1065889" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1065889');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-819623" class="tncms-block header-social2"><div class="follow-links-819623 pull-right">
    
    <section id="block-819623" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/bendbulletin" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/thebulletin/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/bendbulletin" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/bendbulletin/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/bendbulletin" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/the-bulletin-app/id834940647" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.westerncommunicationsinc.id3352" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bendbulletin.com",
  "sameAs" : ["https://www.facebook.com/bendbulletin","http://twitter.com/thebulletin/","https://www.youtube.com/bendbulletin","https://www.pinterest.com/bendbulletin/","https://www.instagram.com/bendbulletin","https://apps.apple.com/us/app/the-bulletin-app/id834940647","https://play.google.com/store/apps/details?id=com.westerncommunicationsinc.id3352"]
}
</script>
<div class="clearfix"></div></div></div></div>
        </div><div id="modal-image-2a33e9a8-b1a3-11eb-b63f-2b7722571804" class="modal fullscreen in modal-image image-mugshot modal-2a33e9a8-b1a3-11eb-b63f-2b7722571804" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg?resize=400%2C540"
                    srcset="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg?resize=150%2C203 150w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg?resize=200%2C270 200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg?resize=225%2C304 225w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg?resize=300%2C405 300w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg?resize=400%2C540 400w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg?resize=540%2C729 540w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg?resize=640%2C864 640w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg?resize=714%2C964 750w"
                    sizes="100vw"
                    
                    width="714"
                    height="964"
                    alt="Mark &quot;Duke&quot; Johnson"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2a33e9a8-b1a3-11eb-b63f-2b7722571804" data-target=".caption-inner-modal-image-2a33e9a8-b1a3-11eb-b63f-2b7722571804">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2a33e9a8-b1a3-11eb-b63f-2b7722571804 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Fmark-duke-johnson%2Fimage_2a33e9a8-b1a3-11eb-b63f-2b7722571804.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/mark-duke-johnson/image_2a33e9a8-b1a3-11eb-b63f-2b7722571804.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a33e9a8-b1a3-11eb-b63f-2b7722571804"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mark%20%22Duke%22%20Johnson&via=thebulletin&url=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Fmark-duke-johnson%2Fimage_2a33e9a8-b1a3-11eb-b63f-2b7722571804.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/mark-duke-johnson/image_2a33e9a8-b1a3-11eb-b63f-2b7722571804.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a33e9a8-b1a3-11eb-b63f-2b7722571804"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bendbulletin.com/obituaries/mark-duke-johnson/image_2a33e9a8-b1a3-11eb-b63f-2b7722571804.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/mark-duke-johnson/image_2a33e9a8-b1a3-11eb-b63f-2b7722571804.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a33e9a8-b1a3-11eb-b63f-2b7722571804"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bendbulletin.com/tncms/asset/editorial/2a33e9a8-b1a3-11eb-b63f-2b7722571804" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2a33e9a8-b1a3-11eb-b63f-2b7722571804"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCentral%20Oregon%20Media%20Group%2C%20LLC%2C%20The%20Bulletin%5D%20Mark%20%22Duke%22%20Johnson&body=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Fmark-duke-johnson%2Fimage_2a33e9a8-b1a3-11eb-b63f-2b7722571804.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2a33e9a8-b1a3-11eb-b63f-2b7722571804"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/mark-duke-johnson/image_2a33e9a8-b1a3-11eb-b63f-2b7722571804.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a33e9a8-b1a3-11eb-b63f-2b7722571804"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2a33e9a8-b1a3-11eb-b63f-2b7722571804-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2a33e9a8-b1a3-11eb-b63f-2b7722571804" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2a33e9a8-b1a3-11eb-b63f-2b7722571804" class="save-list-2a33e9a8-b1a3-11eb-b63f-2b7722571804-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2a33e9a8-b1a3-11eb-b63f-2b7722571804" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2a33e9a8-b1a3-11eb-b63f-2b7722571804 img { max-height: 964px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2896aeec-b1a2-11eb-9566-4b1a98674617" class="asset article-default"  data-url="https://www.bendbulletin.com/obituaries/mark-duke-johnson/article_2896aeec-b1a2-11eb-9566-4b1a98674617.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Mark “Duke” Johnson "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg?resize=467%2C630">
            <meta itemprop="width" content="467">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="bendbulletin.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bendbulletin.com/obituaries/mark-duke-johnson/article_2896aeec-b1a2-11eb-9566-4b1a98674617.html" />
    <style>
                .asset-paging .direction {
                    color: #357ebd;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.bendbulletin.com\/tncms\/search\/mlt\/?origin=2896aeec-b1a2-11eb-9566-4b1a98674617&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2896aeec-b1a2-11eb-9566-4b1a98674617","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2896aeec-b1a2-11eb-9566-4b1a98674617" class="asset-paging">
                <div id="paging-prev-2896aeec-b1a2-11eb-9566-4b1a98674617" class="paging-link prev offset"></div>
                <div id="paging-next-2896aeec-b1a2-11eb-9566-4b1a98674617" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Mark "Duke" Johnson
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-05-10T08:12:00-07:00" class="tnt-date asset-date text-muted">
            May 10, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-05-10T08:12:00-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-10T08:12:00-07:00">
    <meta itemprop="datePublished" content="2021-05-10T08:12:00-07:00">
    <meta itemprop="dateModified" content="2021-05-10T08:12:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Fmark-duke-johnson%2Farticle_2896aeec-b1a2-11eb-9566-4b1a98674617.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/mark-duke-johnson/article_2896aeec-b1a2-11eb-9566-4b1a98674617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2896aeec-b1a2-11eb-9566-4b1a98674617"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mark%20%22Duke%22%20Johnson&via=thebulletin&url=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Fmark-duke-johnson%2Farticle_2896aeec-b1a2-11eb-9566-4b1a98674617.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/mark-duke-johnson/article_2896aeec-b1a2-11eb-9566-4b1a98674617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2896aeec-b1a2-11eb-9566-4b1a98674617"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bendbulletin.com/obituaries/mark-duke-johnson/article_2896aeec-b1a2-11eb-9566-4b1a98674617.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/mark-duke-johnson/article_2896aeec-b1a2-11eb-9566-4b1a98674617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2896aeec-b1a2-11eb-9566-4b1a98674617"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bendbulletin.com/tncms/asset/editorial/2896aeec-b1a2-11eb-9566-4b1a98674617" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2896aeec-b1a2-11eb-9566-4b1a98674617"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCentral%20Oregon%20Media%20Group%2C%20LLC%2C%20The%20Bulletin%5D%20Mark%20%22Duke%22%20Johnson&body=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Fmark-duke-johnson%2Farticle_2896aeec-b1a2-11eb-9566-4b1a98674617.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2896aeec-b1a2-11eb-9566-4b1a98674617"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-2a33e9a8-b1a3-11eb-b63f-2b7722571804" data-toggle="modal" data-instance="#gallery-items-2896aeec-b1a2-11eb-9566-4b1a98674617-photo-modal" data-target="#photo-carousel-2896aeec-b1a2-11eb-9566-4b1a98674617">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="714">
            <meta itemprop="height" content="964">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mark &quot;Duke&quot; Johnson"
                            class="img-responsive lazyload full default"
                            width="714"
                            height="964"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg?resize=150%2C203 150w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg?resize=200%2C270 200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg?resize=225%2C304 225w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg?resize=300%2C405 300w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg?resize=400%2C540 400w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg?resize=540%2C729 540w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg?resize=640%2C864 640w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg?resize=714%2C964 750w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2896aeec-b1a2-11eb-9566-4b1a98674617">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Fmark-duke-johnson%2Farticle_2896aeec-b1a2-11eb-9566-4b1a98674617.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/mark-duke-johnson/article_2896aeec-b1a2-11eb-9566-4b1a98674617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2896aeec-b1a2-11eb-9566-4b1a98674617"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mark%20%22Duke%22%20Johnson&via=thebulletin&url=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Fmark-duke-johnson%2Farticle_2896aeec-b1a2-11eb-9566-4b1a98674617.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/mark-duke-johnson/article_2896aeec-b1a2-11eb-9566-4b1a98674617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2896aeec-b1a2-11eb-9566-4b1a98674617"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bendbulletin.com/obituaries/mark-duke-johnson/article_2896aeec-b1a2-11eb-9566-4b1a98674617.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/mark-duke-johnson/article_2896aeec-b1a2-11eb-9566-4b1a98674617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2896aeec-b1a2-11eb-9566-4b1a98674617"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bendbulletin.com/tncms/asset/editorial/2896aeec-b1a2-11eb-9566-4b1a98674617" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2896aeec-b1a2-11eb-9566-4b1a98674617"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCentral%20Oregon%20Media%20Group%2C%20LLC%2C%20The%20Bulletin%5D%20Mark%20%22Duke%22%20Johnson&body=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Fmark-duke-johnson%2Farticle_2896aeec-b1a2-11eb-9566-4b1a98674617.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2896aeec-b1a2-11eb-9566-4b1a98674617"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/mark-duke-johnson/article_2896aeec-b1a2-11eb-9566-4b1a98674617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2896aeec-b1a2-11eb-9566-4b1a98674617"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2896aeec-b1a2-11eb-9566-4b1a98674617-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2896aeec-b1a2-11eb-9566-4b1a98674617" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2896aeec-b1a2-11eb-9566-4b1a98674617" class="save-list-2896aeec-b1a2-11eb-9566-4b1a98674617-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2896aeec-b1a2-11eb-9566-4b1a98674617" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-969193" class="tncms-block"><script type="text/javascript" src="https://trinitymedia.ai/player/trinity/2900002038/?pageURL=%24%24PAGE_URL%24%24&amp;GDPR=%24%24GDPR_MACRO%24%24&amp;GDPR_CONSENT=%24%24GDPR_CONSENT_MACRO%24%24"></script></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Mark “Duke” Johnson</p></div><div class="subscriber-preview"><p>August 24, 1962 - December 19, 2020</p></div><div class="subscriber-only"><p>Mark Charles Johnson, affectionately known to friends and family as “Duke” or “The Duke” passed away on December 19, 2020, from complications due to the COVID-19 virus. Duke was preceded in death by his parents, Donald and Sarah Johnson of Camarillo, California and Father-in-Law, Donald Dziak of Bend, Oregon. Duke was born on August 24, 1962 in Huntington, New York and was named for his Uncle Charlie Devlin with the same birthday.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Duke is survived by his wife, the Duchess, of “The Duke and Duchess” of twenty-nine years, Kathleen Johnson (nee Dziak) married April 27, 1991 in Camarillo, California, his children Victoria (Elmer) Chavez; granddaughter, Macyn Atziri Chavez, Hannah Johnson, Jared Johnson and Ethan Johnson. Also, his five brothers Christopher (Denise) Johnson; Shauna Johnson and Tyler (Cindy) Johnson, Richard (Kim) Johnson; Devin Johnson, Michael and Kathleen Johnson; Alissa (Kyle) Fisher and family, Joseph Johnson, Peter (Jodell) Johnson; Mitchell Johnson, Max Johnson, Brian (Christina) Johnson; Navy Aircrewman Rylan Johnson, Christi an Johnson , Uncle Walter(Theresa) Johnson. Also, mother-in-law, Sheila Dziak, sister-in-law and brother-in-law, Chris and Steve Kettler, niece Katrina (James) Bruner and brother-in-law, Tom Dziak (Miguel Sanchez) and many cousins.</p></div><div class="subscriber-only"><p>Duke graduated from Camarillo High School in 1980 and attended California State University, Northridge, graduating with a degree in General Education. He previously worked at St. Francis of Assisi Church for 16 years as the Director of Religious Education, CNA for Home Instead Senior Care and lastly as a Shift Leader and Mentor for all, at the Westside McDonald’s of Bend.</p></div><div class="subscriber-only"><p>Duke, Kathy and family moved to Bend, Oregon in 1996 where he and his growing family enjoyed a close-knit, warm and giving community. He was at every sporting event his kids were involved with including soccer, basketball, baseball, lacrosse, volleyball and tennis and was the score keeper and statistician for many of them, not to mention his love of refereeing volleyball and newfound interest in playing pickleball. He was very involved in his children’s school events and field trips, volunteering for 18 years on Thursday mornings at Lava Ridge Elementary School.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>No words can accurately capture the essence of Duke Johnson. He was always a dancing spirit of fun and life. He sought out and found the humor in every situation, endearing himself to everyone he met. He was always organizing some sort of event and moving it along. His all-time favorite movie was The Wizard of Oz, quoting it often by saying “that’s a horse of a different color”.</p></div><div class="subscriber-only"><p>He was a devoted husband and father, who beamed with pride when talking about his family. He was proud of his wife, Kathy, and their 29 years of marriage. His children were always in his thoughts and never far from his heart. He was a natural as Papa Duke to his precious granddaughter Macyn. It was a role tailormade to his strengths.</p></div><div class="subscriber-only"><p>Duke was not famous, nor will his accomplishments be recorded much beyond this obituary. However, Duke should be counted among those who are unsung but whose influence will endure; those who make life bearable, make your time together fun and those who lived with a purpose. It will be easy to celebrate Duke’s life because Duke was a celebration of life. His kindness, caring and compassion will live on in our memories. He is already sorely missed by the many who loved him.</p></div><div class="subscriber-only"><p>The family wishes to thank St. Charles Hospital Staff for their compassionate care. In lieu of flowers the family asks that, in the name and spirit of Duke, and in this time of COVID-19, please reach out to someone who is isolated and struggling, and let them know they are loved.</p></div><div class="subscriber-only"><p>“A heart is not judged by how much you love, but by how much you are loved by others.” -Frank Morgan</p></div><div class="subscriber-only"><p>A Celebration of Life will be held on July 24th, 2021. More information to follow and on the Duke Johnson Remembrance page on Facebook.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Fmark-duke-johnson%2Farticle_2896aeec-b1a2-11eb-9566-4b1a98674617.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/mark-duke-johnson/article_2896aeec-b1a2-11eb-9566-4b1a98674617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2896aeec-b1a2-11eb-9566-4b1a98674617"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mark%20%22Duke%22%20Johnson&via=thebulletin&url=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Fmark-duke-johnson%2Farticle_2896aeec-b1a2-11eb-9566-4b1a98674617.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/mark-duke-johnson/article_2896aeec-b1a2-11eb-9566-4b1a98674617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2896aeec-b1a2-11eb-9566-4b1a98674617"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bendbulletin.com/obituaries/mark-duke-johnson/article_2896aeec-b1a2-11eb-9566-4b1a98674617.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/mark-duke-johnson/article_2896aeec-b1a2-11eb-9566-4b1a98674617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2896aeec-b1a2-11eb-9566-4b1a98674617"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bendbulletin.com/tncms/asset/editorial/2896aeec-b1a2-11eb-9566-4b1a98674617" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2896aeec-b1a2-11eb-9566-4b1a98674617"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCentral%20Oregon%20Media%20Group%2C%20LLC%2C%20The%20Bulletin%5D%20Mark%20%22Duke%22%20Johnson&body=https%3A%2F%2Fwww.bendbulletin.com%2Fobituaries%2Fmark-duke-johnson%2Farticle_2896aeec-b1a2-11eb-9566-4b1a98674617.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2896aeec-b1a2-11eb-9566-4b1a98674617"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/mark-duke-johnson/article_2896aeec-b1a2-11eb-9566-4b1a98674617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2896aeec-b1a2-11eb-9566-4b1a98674617"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2896aeec-b1a2-11eb-9566-4b1a98674617-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2896aeec-b1a2-11eb-9566-4b1a98674617" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2896aeec-b1a2-11eb-9566-4b1a98674617" class="save-list-2896aeec-b1a2-11eb-9566-4b1a98674617-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2896aeec-b1a2-11eb-9566-4b1a98674617" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-2a33e9a8-b1a3-11eb-b63f-2b7722571804">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="714">
            <meta itemprop="height" content="964">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mark &quot;Duke&quot; Johnson"
                            class="img-responsive lazyload full default"
                            width="714"
                            height="964"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg?resize=150%2C203 150w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg?resize=200%2C270 200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg?resize=225%2C304 225w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg?resize=300%2C405 300w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg?resize=400%2C540 400w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg?resize=540%2C729 540w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg?resize=640%2C864 640w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/assets/v3/editorial/2/a3/2a33e9a8-b1a3-11eb-b63f-2b7722571804/60994f3de8d6f.image.jpg?resize=714%2C964 750w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22duke%22#tncms-source=keyword" class="tag-duke label label-default" data-tncms-track-dmp='search: duke'>Duke</a>
            </li> <li>
                <a href="/search/?k=%22joseph%20johnson%22#tncms-source=keyword" class="tag-joseph-johnson label label-default" data-tncms-track-dmp='search: joseph-johnson'>Joseph Johnson</a>
            </li> <li>
                <a href="/search/?k=%22mark%20charles%20johnson%22#tncms-source=keyword" class="tag-mark-charles-johnson label label-default" data-tncms-track-dmp='search: mark-charles-johnson'>Mark Charles Johnson</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" data-tncms-track-dmp='search: university'>University</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22donald%20dziak%22#tncms-source=keyword" class="tag-donald-dziak label label-default" data-tncms-track-dmp='search: donald-dziak'>Donald Dziak</a>
            </li> <li>
                <a href="/search/?k=%22bend%22#tncms-source=keyword" class="tag-bend label label-default" data-tncms-track-dmp='search: bend'>Bend</a>
            </li> <li>
                <a href="/search/?k=%22kathy%22#tncms-source=keyword" class="tag-kathy label label-default" data-tncms-track-dmp='search: kathy'>Kathy</a>
            </li> <li>
                <a href="/search/?k=%22camarillo%22#tncms-source=keyword" class="tag-camarillo label label-default" data-tncms-track-dmp='search: camarillo'>Camarillo</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1023365" class="tncms-block title-no-margin"><section id="block-1023365" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image large">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/bcfab1d0-4fac-11eb-9e70-73897fccdb38.jpg?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/bcfab1d0-4fac-11eb-9e70-73897fccdb38.jpg?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/bcfab1d0-4fac-11eb-9e70-73897fccdb38.jpg?resize=225%2C62 225w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/bcfab1d0-4fac-11eb-9e70-73897fccdb38.jpg?resize=300%2C82 300w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/bcfab1d0-4fac-11eb-9e70-73897fccdb38.jpg?resize=400%2C109 400w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/bcfab1d0-4fac-11eb-9e70-73897fccdb38.jpg?resize=540%2C148 540w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/bcfab1d0-4fac-11eb-9e70-73897fccdb38.jpg?resize=640%2C175 640w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/bcfab1d0-4fac-11eb-9e70-73897fccdb38.jpg?resize=750%2C205 750w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/bcfab1d0-4fac-11eb-9e70-73897fccdb38.jpg?resize=990%2C271 990w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/bcfab1d0-4fac-11eb-9e70-73897fccdb38.jpg?resize=1035%2C283 1035w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/bcfab1d0-4fac-11eb-9e70-73897fccdb38.jpg?resize=1200%2C328 1200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/bcfab1d0-4fac-11eb-9e70-73897fccdb38.jpg?resize=1333%2C364 1333w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/bcfab1d0-4fac-11eb-9e70-73897fccdb38.jpg?resize=1476%2C404 1476w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/bcfab1d0-4fac-11eb-9e70-73897fccdb38.jpg?resize=2008%2C549 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2754"
                height="753"
                alt=""></div>
                        <div class="lead-in dark ">
                            Receive the latest obituaries from Central Oregon every day to your Inbox
                        </div>
                    
                    
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                
                                    <div class="mailinglist-container dark">
                                        <div class="form-group ">
                                            
                                                <div class="mailinglist-item">
                                                    <h4 class="mailinglist-title">Obituaries</h4>
                                                    
                                                        <p>Daily obituaries from Central Oregon</p>
                                                    
                                                </div>
                                            
                                        </div>
                                        <div class="form-group">
                                            <a href="https://www.bendbulletin.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage lists</a>
                                        </div>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-979803" class="tncms-block"><section id="block-979803" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-979803 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/puzzles" target="_blank" rel="noopener">
                
                Bulletin Online Puzzles
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-979803 text-muted">
        <p>Sudoku, Crosswords, &amp; Word Search</p>
    </div>
</div><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
            <div class="full-width-container">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/2d311c1e-f2d3-11ea-94cd-1ff04cd633bc.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/2d311c1e-f2d3-11ea-94cd-1ff04cd633bc.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/2d311c1e-f2d3-11ea-94cd-1ff04cd633bc.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/2d311c1e-f2d3-11ea-94cd-1ff04cd633bc.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/2d311c1e-f2d3-11ea-94cd-1ff04cd633bc.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/2d311c1e-f2d3-11ea-94cd-1ff04cd633bc.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/2d311c1e-f2d3-11ea-94cd-1ff04cd633bc.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/2d311c1e-f2d3-11ea-94cd-1ff04cd633bc.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/2d311c1e-f2d3-11ea-94cd-1ff04cd633bc.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/2d311c1e-f2d3-11ea-94cd-1ff04cd633bc.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/2d311c1e-f2d3-11ea-94cd-1ff04cd633bc.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/2d311c1e-f2d3-11ea-94cd-1ff04cd633bc.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/2d311c1e-f2d3-11ea-94cd-1ff04cd633bc.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/2d311c1e-f2d3-11ea-94cd-1ff04cd633bc.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1763"
                height="1175"
                alt="Bulletin Online Puzzles"></div>
        
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                    <div class="promo-design-button">
                            <a href="/puzzles" target="_blank" rel="noopener">
                                <button type="button" class="btn btn-success  ">Play now</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-819619" class="tncms-block footer-logo"><div id="site-logo-819619" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/c2628ed4-eaa6-11e9-96ce-9311b49af03e.png?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/c2628ed4-eaa6-11e9-96ce-9311b49af03e.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/c2628ed4-eaa6-11e9-96ce-9311b49af03e.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/c2628ed4-eaa6-11e9-96ce-9311b49af03e.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/c2628ed4-eaa6-11e9-96ce-9311b49af03e.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/c2628ed4-eaa6-11e9-96ce-9311b49af03e.png?resize=400%2C63 400w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/c2628ed4-eaa6-11e9-96ce-9311b49af03e.png?resize=540%2C85 540w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/c2628ed4-eaa6-11e9-96ce-9311b49af03e.png?resize=640%2C100 640w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/c2628ed4-eaa6-11e9-96ce-9311b49af03e.png?resize=750%2C118 750w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/c2628ed4-eaa6-11e9-96ce-9311b49af03e.png 990w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="976"
            height="153"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-819624" class="tncms-block footer-social"><div class="follow-links-819624 default">
    
    <section id="block-819624" class="block emphasis-h4   " ><div class="clearfix">
    <div class="block-note block-note-819624 text-muted">
        <p>Follow The Bulletin</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/bendbulletin" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/thebulletin/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/bendbulletin" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/bendbulletin/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/bendbulletin" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/the-bulletin-app/id834940647" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.westerncommunicationsinc.id3352" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bendbulletin.com",
  "sameAs" : ["https://www.facebook.com/bendbulletin","http://twitter.com/thebulletin/","https://www.youtube.com/bendbulletin","https://www.pinterest.com/bendbulletin/","https://www.instagram.com/bendbulletin","https://apps.apple.com/us/app/the-bulletin-app/id834940647","https://play.google.com/store/apps/details?id=com.westerncommunicationsinc.id3352"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-localstate"  href="/localstate/"  tabindex="0">
                    <span class="nav-label">Local&State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/health"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation"  href="/nation/"  tabindex="0">
                    <span class="nav-label">Nation</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-823787" class="tncms-block"><div class="row">
			<div class="col-md-3">
<a target="_blank" href="/subscribe-now/" class="btn btn-success btn-lg" ga-event-category="Footer Subscribe Btn Click">Subscribe</a><p>Explore more of Central Oregon with a subscription to The Bulletin.</p>
<h4>Subscriptions</h4>
<ul class="footer-col"><li><a href="https://www.bendbulletin.com/subscribe-now/" target="_blank" ga-event-category="Footer Link New subscription">New subscription</a></li>
			  <li><a href="https://subscription.bendbulletin.com/CircStore?prodId=BB&amp;returnUrl=https://www.bendbulletin.com/" target="_blank" ga-event-category="Footer Link Vacation hold">Vacation hold</a></li>
			  <li><a href="/site/backcopies.html/" ga-event-category="Footer Link Back copies">Back copies</a></li>
			  <li><a href="https://subscription.bendbulletin.com/CircStore?prodId=BB&amp;returnUrl=https://www.bendbulletin.com/" ga-event-category="Footer Link Subscription rates">Subscription rates</a></li>
			  <li><a href="/site/frequently_asked_questions.html/" ga-event-category="Footer Link General account help">General account help</a></li>
			  <li><a href="/site/sharebecauseyoucare.html/" ga-event-category="Footer Link Share Because You Care">Share Because You Care</a></li>
			  <li><a href="/nie/" ga-event-category="Footer Link Newspapers in Education">Newspapers in Education</a></li>
</ul></div>
<div class="col-md-3">
<h4>The Bulletin</h4>
<ul class="footer-col"><li><a href="/site/contact.html/" ga-event-category="Footer Link Contact us">Contact us</a></li>
			    <li><a href="mailto:circulation@bendbulletin.com?subject=Account%20Login%20Support" ga-event-category="Footer Link Account login support">Account login support</a></li>
			    <li><a href="/site/staff_directory.html/" ga-event-category="Footer Link Staff directory">Staff directory</a></li>
			    <li><a href="/advertise/" ga-event-category="Footer Link Advertise with us">Advertise with us</a></li>
			    <li><a href="/site/frequently_asked_questions.html/" ga-event-category="Footer Link Frequently asked questions">Frequently asked questions</a></li>
			    <li><a href="http://eomediagroup.com/privacy-policy/" target="_blank" ga-event-category="Footer Link Privacy policy">Privacy policy</a></li>
			    <li><a href="http://eomediagroup.com/terms-of-service/" target="_blank" ga-event-category="Footer Link Terms of use">Terms of use</a></li>
			    <li><a href="http://eomediagroup.com/careers" target="_blank" ga-event-category="Footer Link Careers">Careers</a></li>
			    <li><a href="/circulation/looking-for-extra-cash/article_e6130fa8-5e3b-11ea-bc78-673e93ae9957.html/" ga-event-category="Footer Link Become a carrier">Become a carrier</a></li>
			    <li><a href="https://www.bendbulletin.com/advertise/2021-public-service-sponsorship-guidelines/article_62eb9214-51e0-11eb-87a1-735cbe8edddf.html/" ga-event-category="Footer Link Sponsorships">Advertising Sponsorships</a></li>
</ul><h4>Multimedia</h4>
<ul class="footer-col"><li><a href="/Slideshows/" ga-event-category="Footer Link View slideshows">View photo slideshows</a></li>
<ul class="footer-col"><li><a href="/webcams//" ga-event-category="Footer Link webcams">Whitewater Park Webcam</a></li>
</ul></ul></div>
<div class="col-md-3">
<h4>Quick links</h4>
<ul class="footer-col"><li><a href="https://bendbulletin-or.newsmemory.com/" ga-event-category="Footer Link The Bulletin e-edition">The Bulletin e-edition</a></li>
			        <li><a href="https://bendbulletin-or.newsmemory.com/ssindex.php?sortby=paper&amp;paper=Bend+Bulletin" target="_blank" ga-event-category="Footer Link Special publications and event guides">Special publications and event guides</a></li>
			        <li><a href="/advertise/restaurants/" ga-event-category="Footer Link Restaurant Listings">Restaurant listings</a></li>
			        <li><a href="/advertise/businesses/" ga-event-category="Footer Link Business Listings">Business listings</a></li>
			        <li><a href="/lifestyle/foodanddrinks/" ga-event-category="Footer Link Restaurant guide">Restaurant guide</a></li>
			        <li><a href="/events/" ga-event-category="Footer Link Evvnts calendar">Local Events</a></li>
                                <li><a href="/obituaries/" ga-event-category="Footer Link Obituaries">Obituaries</a></li>
			        <li><a href="/lifestyle/milestones/" ga-event-category="Footer Link Milestones">Milestones</a></li>
			        <li><a href="/lifestyle/movies/" ga-event-category="Footer Link Movie listings">Movie listings</a></li>
			        <li><a href="/puzzles/" ga-event-category="Footer Link puzzles">Sudoku, crosswords and more</a></li>
			        <li><a href="/weather/" target="_blank" ga-event-category="Footer Link ODOT web cams">ODOT web cams</a></li>
			        <li><a href="/users/admin/contribute/article/" target="_blank" ga-event-category="Footer Link Submit a news tip">Submit a news tip</a></li>
			        <li><a href="/site/forms/online_services/submitting_letters_to_the_bulletin" ga-event-category="Footer Link Submit a letter to the editor">Submit a letter to the editor</a></li>
			        <li><a href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BENDBULLETIN&amp;publisher_id=7691&amp;partner_name=The%20Bulletin" target="_blank" ga-event-category="Footer Link Submit an event">Promote Your Event</a></li>
			        <li><a href="/site/forms/announcements/submit_an_obituary" target="_blank" ga-event-category="Footer Link Submit an obituary">Submit an obituary</a></li>
			        <li><a href="https://tvlistings.zap2it.com/?zipcode=97701&amp;aid=gapzap" target="_blank" ga-event-category="Footer Link TV listings">TV listings</a></li>
</ul></div>
<div class="col-md-3">
<h4>Email newsletters</h4>
<ul class="footer-col"><li><a href="/newsletters/" ga-event-category="Footer Link The Bulletin" s top headlines>The Bulletin's Top Headlines</a></li>
			          <li><a href="/newsletters/" target="_blank" ga-event-category="Footer Link GO! Magazine">GO! Magazine</a></li>
</ul><h4>Our partners</h4>
<ul class="footer-col"><li><a href="http://www.bendhomes.com" target="_blank" ga-event-category="Footer Link Central OR Homes and Busines">Central OR Homes and Business</a></li>
			            <li><a href="http://www.conickelads.com/" ga-event-category="Footer Link Nickel Marketplace">Nickel Marketplace</a></li>
			            <li><a href="https://www.redmondspokesman.com/" target="_blank" ga-event-category="Footer Link Redmond Spokesman">Redmond Spokesman</a></li>
			            <li><a href="https://www.eomediagroup.com/" target="_blank" ga-event-category="Footer Link EO Media">EO MEdia Group</a></li>
</ul></div>
				
		</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-819578" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-819578"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Central Oregon Media Group, LLC, The Bulletin</a>, 320 SW Upper Terrace Dr, Suite #200 Bend, OR</small><small>&nbsp;| <a href="http://eomediagroup.com/terms-of-service/">Terms of Use</a></small><small>&nbsp;| <a href="http://eomediagroup.com/privacy-policy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1020904" class="tncms-block visible-sm visible-xs"><section id="block-1020904" class="block emphasis-h3   " ><div class="block"><a href="https://www.bendbulletin.com/subscribe-now?utm_source=site&utm_medium=banner&utm_campaign=bottom_banner" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/2fbc4274-43aa-11eb-9c22-3f005c9a68d1.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/2fbc4274-43aa-11eb-9c22-3f005c9a68d1.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/2fbc4274-43aa-11eb-9c22-3f005c9a68d1.png?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/2fbc4274-43aa-11eb-9c22-3f005c9a68d1.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/2fbc4274-43aa-11eb-9c22-3f005c9a68d1.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/2fbc4274-43aa-11eb-9c22-3f005c9a68d1.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/content/tncms/custom/image/2fbc4274-43aa-11eb-9c22-3f005c9a68d1.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="75"
                alt=""></a></div></section></div><div id="tncms-block-1061491" class="tncms-block"><div class="modal promo-designer-modal in centered  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-hide='["bendbulletin.com subscribers","Brand Lover bendbulletin.com"]'>
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1061491" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["bendbulletin.com subscribers","Brand Lover bendbulletin.com"]'><div class="promo-design"><div class="sticker circle">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in light ">
                            Hang On!
                        </div>
                    
                    
                        <div class="headline medium light text-shadow">
                            Before you go...
                        </div>
                    
                    
                        <p class="text light ">
                            Receive our top stories in your inbox each morning. 
                        </p>
                    <div class="promo-design-button">
                            <a href="https://www.bendbulletin.com/users/signup#utm_source=blox&utm_campaign=pop_up&utm_campaign_name=utm_exit_intent_newsletter&utm_medium=exit_intent_newsletter&utm_content=utility_exit_intent">
                                <button type="button" class="btn btn-primary  ">Sign Up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2896aeec-b1a2-11eb-9566-4b1a98674617")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13302.add('act', dmpData);_cc13302.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.efeab0493dbb08e76b38cd151a5e906e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.76cdaaacc18d339b977ef210a5a3b9c8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.ea51c58e0fcb1b027d0aa6dc8b2ce880.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.b6451300193b2292c8b7af24f6997a9e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13302/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13302 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/tooltip.de94a24856e491d3d4941fc7405faf06.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13302.add('act', mailListData);_cc13302.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bendbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13302.add('act', serviceData);_cc13302.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13302.add('act', dmpData);_cc13302.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>